locked
Bitlocker aks for PIN before booting but encryption is not shown activated for drive in Windows RRS feed

  • Question

  • Hi,

    I use Windows 10 Pro on a self encrypting Samsung SSD Drive and configured/installed it by following this guide https://helgeklein.com/blog/2015/01/how-to-enable-bitlocker-hardware-encryption-with-ssd/. I configured bitlocker to ask for a PIN before booting Windows and the lock symbol in the explorer as well as manage-bde status command showed that bitlocker successfully encrypted system drive C: and really used hardware encryption of the Samsung drive. Everything seemed to work fine, but after I updated most of the drivers for my Dell Inspron 15 7559 to the newest version (http://www.dell.com/support/home/us/en/19/product-support/product/inspiron-15-7559-laptop/drivers) bitlocker first asked to enter the recovey key because configuration has changed and then the bitlocker symbol in Windows explorer was gone. Also the “activate bitlocker” symbol in the context menu did not appear. I tried to start the graphical interface of the bitlocker management tool but no reaction. When I used the commandlet manage-bde I got “ERROR: The volume C: could not be opened by BitLocker. This may be because the volume does not exist, or because it is not a valid BitLocker volume”. But bitlocker kept asking for a pin on bootup and I could not access the drive with a Live OS. So the drive still seemed to be encrypted (also using bitlocker recovery mode and executing the manage-bde -status command on c: showed that the drive was encrypted) but Windows did not recognize that after boot. After restoring system files by an image and reboot I could access the bitlocker management tool and option in the context menu again. Now bitlocker was not activated on c: but bitlocker just had asked me to enter the pin before booting. If I tried to activate bitlocker now, I was asked if I wanted a part or the whole partitation encrypted, which indicates that bitlock did NOT try to use the hardware but a software encryption. So obviously hardware encryption with pre-boot authentication is activated on my system but after booting bitlocker in Windows does not show that and offers me to activate bitlocker by using software encryption. How can I restore/reset bitlocker to recognize the encrypted harddisk again and access the settings for my hardware encrypted drive (for example change pin etc.)?

    Thanks to all in advance! 





    • Edited by Bonzo1993 Sunday, March 27, 2016 11:24 PM
    Sunday, March 27, 2016 11:21 PM