locked
Always Send Outlook Emails in Plain Text Format for Specific Contacts - not working RRS feed

  • Question

  • Hi

    I would like to send all my e-mail to one contact in plain text, due to that resipiant is geting my attachment in winmail.dat 

    She uses Gmail.

    I have followed this how-to: https://www.datanumen.com/blogs/always-send-outlook-emails-plain-text-format-specific-contacts/ 

    Open the resipiant contact card in my Outlook, go to email properties and set internet format to Send plain text only. 

    But when I do this, and try to send to her, the get my emails still in HTML.

    Am I doing something wrong? :) 

    I have Outlook 2016

    Monday, May 13, 2019 9:01 AM

All replies

  • Hi Narna4Ever,

    What’s your account type? Exchange, POP or IMAP?

    Does this recipient use Outlook client?

    I tested this issue on both Outlook 2016 (version 1904 and version MSO 16.0.4738.1000). After following the steps in the link above, emails sent to this address are still HTML format. I can reproduce this issue on my side.

    As this can be reproduced here, this option may not work for Outlook 2016.

    >> due to that resipiant is geting my attachment in winmail.dat

    As far as I know, there is a long standing "problem" between Outlook and Internet email - Outlook uses a proprietary email format that only Outlook and Exchange (and a few other clients, including gmail) can decipher.

    Please check the setting in Outlook 2016 client: Go to File > Options > Mail. Under Message Format section, select “Convert to HTML format”.

    After changing the setting, please clear the auto-complete cache as the auto-complete cache remembers the setting and Outlook may continue to send messages using RTF.

    To delete auto-complete cache, click “X” icon as follows:

    ReferenceOutlook is Sending Winmail.dat Attachments

    (Please Note: Since the web site is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.)

    Any updates, please feel free to post back.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    • Proposed as answer by Perry-Pan Thursday, May 16, 2019 9:51 AM
    Tuesday, May 14, 2019 2:23 AM
  • Hi Perry.

    The recipient use Gmail, I have Outlook (version 1906 – build: 11702.20000)

    The message format is set to Convert to convert to txtformat.

    The contact that having the problem have Internet-format: send as pure txt (not sure what the correct translation is – I have Norwegian settings 😉 )

    I have also deleted the auto-complete cache for the external user.

    I must try again to see if its working. 😊  

    Tuesday, May 14, 2019 6:52 AM
  • Hi Narna4Ever,

    To further research this issue, I also tested with two Gmail accounts and haven't reproduce it here. I'm also using version 1906.

    Any updates, you can feel free to post back.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    • Edited by Perry-Pan Wednesday, May 15, 2019 5:17 AM
    • Proposed as answer by Perry-Pan Monday, May 20, 2019 7:05 AM
    • Unproposed as answer by Perry-Pan Monday, May 20, 2019 7:05 AM
    Wednesday, May 15, 2019 5:17 AM
  • Hi Narna4Ever,

    Are there any updates with this issue?

    If the reply helps, it's recommended to mark it as answer.

    If you have more concern, please feel free to post back.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Friday, May 17, 2019 5:04 AM