locked
I did a system restore with windows vista and now I can't log into my user account, HELP? RRS feed

  • Question

  • I have a dell inspiron 1521 and I did a system restore to try and retrieve some data and get better performance but now I can't log into my account. After I enter my password it acts like it is logging on but then immediatly says logging off, turns black for a few seconds and then goes back to the log in screen. I can log on in safe mode and have tried undoing the system restore but it doesn't work. Everything I have tried so far hasn't worked. Help from anyone who is willing will be greatly appreciated.
    Monday, March 29, 2010 4:40 AM

All replies

  • just an idea coming across, perhaps you had different password upon that time, if so, boot to safe mode and log in as admin, then change the password there, see if it helps. Otherwise my experience told me that it takes less time to backup your personal data and reinstall the OS than trying to fix it.

    Monday, March 29, 2010 8:33 AM
  • hi my4344,

    please can you try a differant restore point incase the one you are trying to restore to is corrupt.

    if that still fails then insert your os disk into your drive and boot from you cd drive and reset you user profile, you might also have to rebuild your system .

    if you need further assistance

    let us know

    yours

    ashley

    Monday, April 5, 2010 6:01 PM
  • hi my4344,

    it has been a while now and was intrested in knowing if the matter has been resolved for you or if you still need further assistance, let us know.

    have a great day

    yours


    ASHLEY NO:1 FAN OF MICROSOFT AND WINDOWS 7 dont forget if you mark answer as correct,vote for it as helpful to help other user's find a solution quicker
    Friday, April 23, 2010 12:56 PM