locked
sent email issues RRS feed

  • Question

  • Hi All,

    I have an postfix MTA which work fine however when I send an e-mail to an exhange sever or outlook.com the email arrive to the junk instead the inbox. When I send same e-mail to gmail.com it arrives to inbox. Why this mail arrive to junk at MS? How can I prevet to put MS into junk. I can change the configuration of MTA only. I can not change the receiving party of the e-mail communication (MDA).

    Any advice welcomed!

    OPer

    Wednesday, October 5, 2016 7:46 PM

Answers

  • Hi,

    This could be caused by the value of SCL, you can check in the messages header of the messages in the Junk folder. As Oleg mentioned above you can run the following command:

    Set-TransportConfig -InternalSMTPServers @{Add="<value1>","<value2>"...}

    Meanwhile, you can also refer to the following article about the transport rule:

    Create rule to identify mail as spam or not spam by setting the spam confidence level (SCL): https://technet.microsoft.com/en-SG/library/dn798345%28v=exchg.150%29.aspx?f=255&MSPPError=-2147217396

    Hope it helps.

    BR.


    Jason Chao
    TechNet Community Support


    Please remember to mark the replies as an answer if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    • Edited by Jason.Chao Thursday, October 6, 2016 4:14 AM
    • Proposed as answer by Edward van BiljonMVP Thursday, October 6, 2016 11:01 AM
    • Marked as answer by Jason.Chao Thursday, October 13, 2016 10:09 AM
    Thursday, October 6, 2016 4:12 AM

All replies

  • Hi.

    You need added postfix server to Internal SMTP Servers list.

    Anti-Spam and Anti-Malware Protection in Exchange 2013 (Part 1)


    MCITP, MCSE. Regards, Oleg

    • Proposed as answer by Jason.Chao Thursday, October 6, 2016 4:12 AM
    Wednesday, October 5, 2016 8:15 PM
  • Hi,

    This could be caused by the value of SCL, you can check in the messages header of the messages in the Junk folder. As Oleg mentioned above you can run the following command:

    Set-TransportConfig -InternalSMTPServers @{Add="<value1>","<value2>"...}

    Meanwhile, you can also refer to the following article about the transport rule:

    Create rule to identify mail as spam or not spam by setting the spam confidence level (SCL): https://technet.microsoft.com/en-SG/library/dn798345%28v=exchg.150%29.aspx?f=255&MSPPError=-2147217396

    Hope it helps.

    BR.


    Jason Chao
    TechNet Community Support


    Please remember to mark the replies as an answer if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    • Edited by Jason.Chao Thursday, October 6, 2016 4:14 AM
    • Proposed as answer by Edward van BiljonMVP Thursday, October 6, 2016 11:01 AM
    • Marked as answer by Jason.Chao Thursday, October 13, 2016 10:09 AM
    Thursday, October 6, 2016 4:12 AM
  • Hi,

    thank you your answer. Maybe I was not so clear I can only configure my MTA. Generally I send mails out form our network. The receving MTA (generally MS or outlook.com) put my mails into junk. I can not configure sombody else's MTA.

    I hope I understand well your reason. Please note if I am wrong.

    OPer

    Thursday, October 6, 2016 7:47 AM
  • Hi

    thank you your answer. I interesting gerenally best parctices that I could apply on my system to provide the another MS exchange or outlook.com recevie my e-mails properly. Unfortunatelly I can not configure those server.

    Please note if my question is off topic and advice another forom in this case.

    OPer

    Thursday, October 6, 2016 7:51 AM
  • Hi OPer,

    Thanks for your reply. You need to contact the MS exchange and outlook.com to do this if you're not the administrator of these two systems. The reason could be the two systems don't trust the postfix MTA.

    BR.


    Jason Chao
    TechNet Community Support


    Please remember to mark the replies as an answer if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Friday, October 7, 2016 2:09 AM
  • Hi OPer.

    If this external email system and Exchange and Outlook don't trust your email. I think, you can check setting for higher level trust your email systems.

    1. Check BlackList

    2. Check or create SPF records. SPF Records  

    3. Check or create PTR record Reverse Lookup


    MCITP, MCSE. Regards, Oleg

    Friday, October 7, 2016 4:28 PM
  • Hi Jason,

    thank you your answer. I think you are right when you refer to trust. The problem in the practice is you can not contact all system's administrator's. The user send an email arbitrarily so nobody cares about whether an MS system will receives its mail or not. Contacting outlook.com admins not easy :( So I have to make something. Anyway Oleg bellow mentioned the SPF record maybe this could be a solution.

    Regards,

    OPer

    Sunday, October 9, 2016 4:51 PM
  • Hi Oleg,

    thank you your answer. Yes, it looks kinf of trust problem.

    Just quickly checked your ideas.

    1. not backlisted

    2. PTR OK.

    3. NO SPF

    So I may conclude setting up an SPF my enhance the situation.

    Reagrds,

    OPer

    Sunday, October 9, 2016 4:59 PM
  • Thanks for your reply. SPF is a good idea on our side. waiting for your updates of the results.

    BR.


    Jason Chao
    TechNet Community Support


    Please remember to mark the replies as an answer if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Monday, October 10, 2016 3:13 AM