locked
Sharepoint's Rich text hyperlinks RRS feed

  • Question

  • Dear experts...
    I get a strange situation that I would like to share with you, maybe you will know the answer. I get two different list with multiple line with rich text property. One of both has a Hyperlink button and not the other one.
    Both lists are in the same place. Of course if I select enhanced text it will work for both. But I don't understand these difference, moreover there is written Hyperlink in the description.

    Do you have any Idea ?RichText


    Régis BOUSSION

    Thursday, July 19, 2012 11:47 AM

All replies

  • Hi,

    That is strange are both rich text boxes the same size, what happens when you make them the same size?

    -Ivan


    Ivan Sanders My LinkedIn Profile, My Blog, @iasanders.

    Monday, August 6, 2012 9:12 AM
  • Hi Ivan,
    Thanks for your answer, I checked in sharepoint designer, it's the default form then I cannot modify any size. This is really weird...
    Anyway, thanks for your answer


    Régis BOUSSION

    Wednesday, August 8, 2012 8:07 AM
  • Hi,

    What happens when you copy the one that is working withe the size that you want to the location of the that you dont like and has issues?

    -Ivan


    Ivan Sanders My LinkedIn Profile, My Blog, @iasanders.

    Wednesday, August 8, 2012 8:41 AM
  • Hi Ivan, I did not want to try to copy paste because I have to enable that to many lists. To my mind it was just a feature which has to be enabled.

    Istill cannot find it 1 month later. I found that it was possible to modify some attributes concerning a Text box.

    AllowHyperlink: this property only applies if the RichtText property is set to true. The necessary controls to insert hyperlinks and images will be added to the tools pane.

    you ca find more details to this Link

    However I am not an expert using Sharepoint Designer, are you aware of this property? do you think this could be the good way?

    Thanks a lot.


    Régis BOUSSION

    Wednesday, September 12, 2012 12:50 PM