locked
Can't import Exchange 2010 management pack RRS feed

  • Question

  • This management pack: https://www.microsoft.com/download/en/details.aspx?id=692 Continues to fail at import. I only get a security warning when I import the two MP's. This is because the MP's are downloaded from MS download center and not from SCOM itself. In the guide it's stated that I need to have SP1 or CU1 for SCOM. I have installed CU5 for my SCOM 2007 R2. How come it keeps failing? Anyone some pointers on this?
    Friday, November 11, 2011 12:55 PM

Answers

  • Hi,

    Check Source: DataAccessLayer

    "The transaction log for database 'OperationsManager_' is full"


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by That Guy2 Monday, November 14, 2011 10:51 AM
    Monday, November 14, 2011 9:49 AM

All replies

  • Hi,

    Could you please upload a picture of the error message? I have downloaded from the same source and imported without problems.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Friday, November 11, 2011 1:05 PM
  • Here are three screenshots: http://imageshack.us/g/26/sc1w.png/
    Friday, November 11, 2011 2:33 PM
  • Hi,

    Very strange ! Try download the MP from the Console.  Remember this: http://technet.microsoft.com/en-us/library/ee758051(EXCHG.140).aspx

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Friday, November 11, 2011 3:07 PM
  • could you post full error description , it is available on RMS on OpsMgr event log.

     

    Friday, November 11, 2011 5:17 PM
  • Hi,

    Very strange ! Try download the MP from the Console.  Remember this: http://technet.microsoft.com/en-us/library/ee758051(EXCHG.140).aspx

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Exchange 2010 isn't available in my Console. Would be weird if it is in yours. It's only available as 'Exchange 2010 (Online Catalog Only)', which I can't install anyway. That's why I import it manually. I'll upload the event log ;-) Hope that helps. I went trough that checklist a few times, I've got everything, I also did a few reboots on the server.
    • Edited by That Guy2 Monday, November 14, 2011 8:50 AM
    Monday, November 14, 2011 8:43 AM
  • Hi,

    Don't you get this, when you search for Exchange ?


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Monday, November 14, 2011 8:46 AM
  • I do, but indeed, only the 'catalog only' option. Which I can't add and install, even if I would, I'm not sure if a catalog is what I want. What do you get when you try to install it?
    Monday, November 14, 2011 8:51 AM
  • Hi,

    Do you get any errors in the Event Viewer on the RMS when you import the MP?


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Monday, November 14, 2011 9:17 AM
  • here is the log: http://speedy.sh/drAeA/scom.zip
    Monday, November 14, 2011 9:32 AM
  • Hi,

    Check Source: DataAccessLayer

    "The transaction log for database 'OperationsManager_' is full"


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by That Guy2 Monday, November 14, 2011 10:51 AM
    Monday, November 14, 2011 9:49 AM
  • That did it, thanks, I didn't relate those two things as the cause.
    Monday, November 14, 2011 10:52 AM