locked
Using Exchange Management Tools 2007 SP3 with Exchange Server 2007 SP2 RRS feed

  • Question

  • Dear All,

     

    please help me with the following question:

     

    in my setup I do have domain on Server 2008 R2 with domain level 2008 R2. The Exchange 2007 server is installed on Server 2008.

    The only Exchange version suitable for such config at a time was SP2.

    Now I need to install Exchange Management Tools on Server 2008 R2 (for BackupExec). As I know, only Exchange Management Tools SP3 can be installed on Server 2008 R2.

    Will the whole system works correctly if I'll use Exchange Management Tools 2007 SP3 with Exchange Server 2007 SP2?

    Or am I need to do Exchange server upgrade from SP2 to SP3?

     

    Thank you in advance.

     

    Regards

    • Edited by SkyLanSe Thursday, September 22, 2011 1:22 AM
    Thursday, September 22, 2011 1:11 AM

Answers

  • The supported method is to use the same version of the tool that is on the server. Now will it work, from experience I can say that it won't work on 2010 using a higher or lower version of EMC then what's on Exchange. The best practice would be to wait until you upgrade your server to sp3.
    James Chong MCITP | EA | EMA; MCSE | M+, S+ Security+, Project+, ITIL msexchangetips.blogspot.com
    • Marked as answer by Gen Lin Friday, September 30, 2011 8:39 AM
    Thursday, September 22, 2011 1:49 AM