locked
Exchange 2007: Able to send e-mail but not receive RRS feed

  • Question

  • We recently did an office move. This required us to shut the Exchange 2007 server down and physically move it.  Since this time, we have been able to send outgoing e-mail, but have not been able to receive external e-mail.

    We can send and receive e-mail from within the same company, but external e-mails appear to be blocked somehow. Any ideas?

    Monday, August 16, 2010 6:30 PM

Answers

  • On Mon, 16 Aug 2010 18:30:16 +0000, wjreinhard wrote:
     
    >We recently did an office move. This required us to shut the Exchange 2007 server down and physically move it. Since this time, we have been able to send outgoing e-mail, but have not been able to receive external e-mail.
    >
    >We can send and receive e-mail from within the same company, but external e-mails appear to be blocked somehow. Any ideas?
     
    Did you change IP addresses when you moved? Does the MX record for
    your domain refer to an A record that is the name of your server, and
    is the IP address in the A record correct?
    ---
    Rich Matheisen
    MCSE+I, Exchange MVP
     

    --- Rich Matheisen MCSE+I, Exchange MVP
    • Proposed as answer by Alan.Gim Thursday, August 19, 2010 6:49 AM
    • Marked as answer by Alan.Gim Monday, August 23, 2010 4:47 AM
    Tuesday, August 17, 2010 2:24 AM

All replies

  • On Mon, 16 Aug 2010 18:30:16 +0000, wjreinhard wrote:
     
    >We recently did an office move. This required us to shut the Exchange 2007 server down and physically move it. Since this time, we have been able to send outgoing e-mail, but have not been able to receive external e-mail.
    >
    >We can send and receive e-mail from within the same company, but external e-mails appear to be blocked somehow. Any ideas?
     
    Did you change IP addresses when you moved? Does the MX record for
    your domain refer to an A record that is the name of your server, and
    is the IP address in the A record correct?
    ---
    Rich Matheisen
    MCSE+I, Exchange MVP
     

    --- Rich Matheisen MCSE+I, Exchange MVP
    • Proposed as answer by Alan.Gim Thursday, August 19, 2010 6:49 AM
    • Marked as answer by Alan.Gim Monday, August 23, 2010 4:47 AM
    Tuesday, August 17, 2010 2:24 AM
  • In addition to what Rich wrote

    You can check the firewall traffic and follow it to see if it went through like it should, also check the rules

     

    But still main focus on: IP, DNS (MX and A record)

     


    Jonas Andersson MCTS: Microsoft Exchange Server 2007/2010 | MCITP: EMA 2007/2010 | MCSE/MCSA Blog: http://www.testlabs.se/blog
    Tuesday, August 17, 2010 7:54 AM
  • You need to update the settings on Outlook Exchange 2007, do the following:

    1. Open Outlook 2007.
    2. Click on the Tools menu.
    3. Click on Account Settings.
    4. Select your AT&T email account and click the Change button.
    5. Change the following settings:
    * Incoming mail server: Change your current settings to pop.att.yahoo.com
    * Outgoing mail server (SMTP): Change your current settings to smtp.att.yahoo.com
    * User Name: If you don't already have your complete email address entered here, do so now.
    6. Click the More Settings button.
    7. Click on the Outgoing Server tab.
    8. Change the following settings:
    * Check the box My outgoing server (SMTP) requires authentication.
    * Select Use same settings as my incoming mail server.
    9. Click the Advanced tab.
    10. Change the following settings:
    * Check the box This server requires an encrypted connection (SSL) under Incoming server (POP3).
    * Select SSL from the Use the following type of encrypted connection dropdown menu under Outgoing server (SMTP).
    * Incoming server (POP3): Change your current settings to 995.
    * Outgoing server (SMTP): Change your current settings to 465.
    11. Click OK.
    12. Click Next.
    13. Click Finish.
    Tuesday, August 17, 2010 9:25 AM