locked
EXchange 2007 MP: can't get the EXBPA to run.. RRS feed

  • Question

  • My understanding is that ExBPA is built into the Microsoft Exchange Server 2007 Management Pack ( I have Exchange 2007 and SCOM 2007 R2) and is enabled by default.  It should run once a day at 19:00, though I tried overrides setting a different time (with sync blank) but nothing seems to work (not even sure whether it runs) as when I go to "Monitoring" --> Exchange server 2007 -> EXBPA events -- it is empty...
    What am I missing.? Sorry, I am a new one to SCOM.

    Any help will be greatly appreciated.

    Thursday, August 26, 2010 7:35 PM

Answers

  • The MP is somewhat new.... But now I see your point - no reason to run it every day with same definition files for months....

    Thank you very much again!

    Regards....

    • Marked as answer by Novice2 Friday, August 27, 2010 8:03 PM
    Friday, August 27, 2010 5:31 PM

All replies

  • I wouldn't bother with exbpa as the version in scom is outdated, in fact i'd recommend to disable it. It makes more sense to manually run the latest exbpa version regularly (like every 3 months).


    Rob Korving
    http://jama00.wordpress.com/
    Friday, August 27, 2010 1:24 PM
  • Thank you very much for your advise... I spent a lot of time trying to find the solution that seems to be not necessary. Could you please point me to resources (links)  so I can ready when asked by in-powers why I disabled the rule.

    Thanks!

    Friday, August 27, 2010 1:41 PM
  • i think there's nothing official about this. it's just common sense that you want the latest exbpa instead of an old one (when was the mp created? >> that old).


    Rob Korving
    http://jama00.wordpress.com/
    Friday, August 27, 2010 2:19 PM
  • The MP is somewhat new.... But now I see your point - no reason to run it every day with same definition files for months....

    Thank you very much again!

    Regards....

    • Marked as answer by Novice2 Friday, August 27, 2010 8:03 PM
    Friday, August 27, 2010 5:31 PM