locked
2010 OUTLOOK SPELL CHECKER RRS feed

  • Question

  • Outlook 2010 spell checker stopped working.

    Its not auto correcting, or when you go to spell check it says all ok - when there are errors

    i have checked the language is set ok, everything seems the same as it was

    any ideas?

    Friday, April 17, 2015 11:01 AM

Answers

  • Hi,

    Could you help me to check something:

    1. New an Email -> Under review tab -> Language -> Set Proofing language -> check if the box of “Do not check spelling or grammar” checked?
    2. If it checked, uncheck the box, then click Set As Defualt

         

    Let me know the result, thank you.


    • Edited by Chloe Wang Monday, April 20, 2015 7:35 AM
    • Proposed as answer by Chloe Wang Monday, April 27, 2015 5:24 AM
    • Marked as answer by Chloe Wang Thursday, April 30, 2015 9:43 AM
    Monday, April 20, 2015 7:32 AM

All replies