locked
The WinRM client RRS feed

  • Question

  • I can't open Power shell or the console,

    Connecting to remote server failed with the following error message : The WinRM client cannot co
    mplete the operation within the time specified. Check if the machine name is valid and is reachable over the network an
    d firewall exception for Windows Remote Management service is enabled. For more information, see the about_Remote_Troubleshooting Help topic.
        + CategoryInfo          : OpenError: (System.Manageme....RemoteRunspace:RemoteRunspace) [], PSRemotingTransportException

    OWA vdirectory take long time and does not open

    exchange 2010 CAS/HUb service on Windows 2008 R2 SP1

    WinRM IIS extensions not installed in the machine and if i installed still same error

    _______________________________


    Mahmoud

    Sunday, April 22, 2012 3:14 PM

All replies

  • Sunday, April 22, 2012 4:58 PM
  • thx Sembee

    but i already test both sites before, and i can't resolve the issue even i run EMTshooter it can't connect with the same error

    and when i remove exchange service form this machine and rejoin and install the same service the same error back

    any idea


    Mahmoud

    Monday, April 23, 2012 6:38 AM
  • Hi Mahmoud,

    I have some suggestions:

    1 If you have any antivirus software please uninstall and try.

    2 Verify if you have  a file named w3wp.exe.config under c:\windows\system32\inetsrv\w3wp.exe.config. Delete it and try.

    3 Make sure your Exchange and AD time setting are match.

    Thanks.


    Rowen

    TechNet Community Support

    Monday, April 23, 2012 7:50 AM
  • Thx Rowen-Xu,

    i already uninstall my antivirus ,time is matching with PDC server

    and I delete w3wp.exe.config and nothing so >>>> oh i think the problem in all virtual directory because the OWA take long time to open on these server and refuse to open

    any new idea

    thx again


    Mahmoud

    Monday, April 30, 2012 7:24 AM
  • Hi,

    How about disabling firewall and do you have any GPO that apply to this server?

    Thanks.


    Rowen

    TechNet Community Support

    Thursday, May 3, 2012 7:19 AM
  • FW disabled

    i put in default OU


    Mahmoud

    Monday, May 7, 2012 2:04 PM