none
The loadstate is not restoring the profiles.

    Question

  • Hi,

    I have a MDT 2013 configured to used USMT in a refresh screnario to for example migrate Windows 7 to Windows 10. I'm working on it about a month. The capture is working fine, the usmt.mig is being created in the network share, but the restore is not working. No error is showed, I can see a line with this message: No user state to restore, exiting. If you need more information, please let me know.

    Thanks in advance.

    The custom settings is below and I'm attaching the logs. 

    [Settings]
    Priority=Default
    Properties=MyCustomProperty
    
    [Default]
    _SMSTSORGNAME=Instalando o %TaskSequenceName% no %OSDComputername%
    _SMSTSPackageName= Mexichem
    OSInstall=YES
    
    SkipComputerName=NO
    
    SLShare=\\10.17.18.20\Logs$
    
    SkipAdminPassword=YES
    AdminPassword=*******
    
    ;Capture and Restore User State
    SkipUserData=YES
    ScanStateArgs=/ue:*\* /ui:Mexichem\* /v:13 /o /c
    LoadStateArgs=/ue:*\* /ui:Mexichem\* /v:13 /c
    UserDataLocation=NETWORK
    UDShare=\\10.17.18.20\migrate
    UDDir=%OSDComputerName%
    USMTMigFiles001=MigApp.xml
    USMTMigFiles002=MigUser.xml
    USMTMigFiles003=MigDocs.xml
    USMTConfigFile=Config.xml
    
    
    SkipDomainMembership=YES
    JoinDomain=mexichem.corp
    DomainAdmin=mexichem\mdt.dssa
    DomainAdminPassword=********
    MachineObjectOU=OU=Computer without policy,OU=Brasil,OU=Fluent,OU=Mexichem,DC=mexichem,DC=corp
    
    SkipLocaleSelection=YES
    SkipAppsOnUpgrade=YES
    SkipProductKey=YES
    SkipTaskSequence=NO
    SkipTimeZone=YES
    SkipApplications=NO
    SkipBitLocker=YES
    SkipSummary=YES
    SkipCapture=YES
    SkipFinalSummary=NO
    KeyboardLocale=0416:00010416
    UserLocale=pt-BR
    UILanguage=pt-BR
    TimeZoneName=E. South America Standard Time
    HideShell=YES
    ApplyGPOPack=NO
    Here is the ZTIUserstate.log
    <![LOG[Property capture is now = ]LOG]!><time="11:48:34.000+000" date="05-10-2018" component="ZTIUserState" context="" type="1" thread="" file="ZTIUserState">
    <![LOG[Microsoft Deployment Toolkit version: 6.3.8450.1000]LOG]!><time="11:48:34.000+000" date="05-10-2018" component="ZTIUserState" context="" type="1" thread="" file="ZTIUserState">
    <![LOG[The task sequencer log is located at C:\Users\BRSMJG~1\AppData\Local\Temp\SMSTSLog\SMSTS.LOG.  For task sequence failures, please consult this log.]LOG]!><time="11:48:34.000+000" date="05-10-2018" component="ZTIUserState" context="" type="1" thread="" file="ZTIUserState">
    <![LOG[TargetOS is the current SystemDrive]LOG]!><time="11:48:34.000+000" date="05-10-2018" component="ZTIUserState" context="" type="1" thread="" file="ZTIUserState">
    <![LOG[Checking for USMT Files in \\BRSMW020\DeploymentShare$\Tools\X64\USMT5]LOG]!><time="11:48:34.000+000" date="05-10-2018" component="ZTIUserState" context="" type="1" thread="" file="ZTIUserState">
    <![LOG[Found scanstate.exe version = 10.0.16299.15]LOG]!><time="11:48:34.000+000" date="05-10-2018" component="ZTIUserState" context="" type="1" thread="" file="ZTIUserState">
    <![LOG[About to run command: cmd.exe /c xcopy /iesryhd "\\BRSMW020\DeploymentShare$\Tools\X64\USMT5" "C:\MININT\USMT\X64" 1>> C:\MININT\SMSOSD\OSDLOGS\ZTIUserState_xcopy.log 2>>&1 ]LOG]!><time="11:48:34.000+000" date="05-10-2018" component="ZTIUserState" context="" type="1" thread="" file="ZTIUserState">
    <![LOG[Command has been started (process ID 576)]LOG]!><time="11:48:34.000+000" date="05-10-2018" component="ZTIUserState" context="" type="1" thread="" file="ZTIUserState">
    <![LOG[ZTI Heartbeat: command has been running for 0 minutes (process ID 576)]LOG]!><time="11:48:35.000+000" date="05-10-2018" component="ZTIUserState" context="" type="1" thread="" file="ZTIUserState">
    <![LOG[Return code from command = 0]LOG]!><time="11:48:36.000+000" date="05-10-2018" component="ZTIUserState" context="" type="1" thread="" file="ZTIUserState">
    <![LOG[Migration XML file C:\MININT\USMT\X64\MigApp.xml is already present and up to date.]LOG]!><time="11:48:36.000+000" date="05-10-2018" component="ZTIUserState" context="" type="1" thread="" file="ZTIUserState">
    <![LOG[Migration XML file C:\MININT\USMT\X64\MigUser.xml is already present and up to date.]LOG]!><time="11:48:36.000+000" date="05-10-2018" component="ZTIUserState" context="" type="1" thread="" file="ZTIUserState">
    <![LOG[Migration XML file C:\MININT\USMT\X64\MigDocs.xml is already present and up to date.]LOG]!><time="11:48:36.000+000" date="05-10-2018" component="ZTIUserState" context="" type="1" thread="" file="ZTIUserState">
    <![LOG[Migration XML file C:\MININT\USMT\X64\Config.xml is already present and up to date.]LOG]!><time="11:48:36.000+000" date="05-10-2018" component="ZTIUserState" context="" type="1" thread="" file="ZTIUserState">
    <![LOG[Base arguments: /ue:*\* /ui:Mexichem\* /v:13 /o /c  /i:"C:\MININT\USMT\X64\MigApp.xml" /i:"C:\MININT\USMT\X64\MigUser.xml" /i:"C:\MININT\USMT\X64\MigDocs.xml" /config:"C:\MININT\USMT\X64\Config.xml"]LOG]!><time="11:48:36.000+000" date="05-10-2018" component="ZTIUserState" context="" type="1" thread="" file="ZTIUserState">
    <![LOG[Property OSDStateStorePath is now = \\10.17.18.20\migrate\JAIME-PC]LOG]!><time="11:48:36.000+000" date="05-10-2018" component="ZTIUserState" context="" type="1" thread="" file="ZTIUserState">
    <![LOG[Validating connection to \\10.17.18.20\migrate\JAIME-PC]LOG]!><time="11:48:36.000+000" date="05-10-2018" component="ZTIUserState" context="" type="1" thread="" file="ZTIUserState">
    <![LOG[Mapping server share: \\10.17.18.20\migrate]LOG]!><time="11:48:37.000+000" date="05-10-2018" component="ZTIUserState" context="" type="1" thread="" file="ZTIUserState">
    <![LOG[Unable to connect to share: Não são permitidas várias conexões a um servidor ou recurso compartilhado pelo mesmo usuário, usando mais de um nome de usuário. Desconecte todas as conexões anteriores ao servidor ou recurso compartilhado e tente novamente.
    ( 0x800704C3 ) , trying to connect without username. ]LOG]!><time="11:48:49.000+000" date="05-10-2018" component="ZTIUserState" context="" type="1" thread="" file="ZTIUserState">
    <![LOG[Found Existing UNC Path X: = \\10.17.18.20\migrate]LOG]!><time="11:48:49.000+000" date="05-10-2018" component="ZTIUserState" context="" type="1" thread="" file="ZTIUserState">
    <![LOG[Successfully established connection using supplied credentials.]LOG]!><time="11:48:49.000+000" date="05-10-2018" component="ZTIUserState" context="" type="1" thread="" file="ZTIUserState">
    <![LOG[------ Performing State Capture ------]LOG]!><time="11:48:49.000+000" date="05-10-2018" component="ZTIUserState" context="" type="1" thread="" file="ZTIUserState">
    <![LOG[USMT log file: C:\MININT\SMSOSD\OSDLOGS\USMTcapture.log]LOG]!><time="11:48:49.000+000" date="05-10-2018" component="ZTIUserState" context="" type="1" thread="" file="ZTIUserState">
    <![LOG[USMT progress file: C:\MININT\SMSOSD\OSDLOGS\USMTcapture.prg]LOG]!><time="11:48:49.000+000" date="05-10-2018" component="ZTIUserState" context="" type="1" thread="" file="ZTIUserState">
    <![LOG[ScanState arguments: "\\10.17.18.20\migrate\JAIME-PC" /ue:*\* /ui:Mexichem\* /v:13 /o /c  /i:"C:\MININT\USMT\X64\MigApp.xml" /i:"C:\MININT\USMT\X64\MigUser.xml" /i:"C:\MININT\USMT\X64\MigDocs.xml" /config:"C:\MININT\USMT\X64\Config.xml" /l:C:\MININT\SMSOSD\OSDLOGS\USMTcapture.log /progress:C:\MININT\SMSOSD\OSDLOGS\USMTcapture.prg]LOG]!><time="11:48:49.000+000" date="05-10-2018" component="ZTIUserState" context="" type="1" thread="" file="ZTIUserState">
    <![LOG[ZTI Beginning user state capture]LOG]!><time="11:48:49.000+000" date="05-10-2018" component="ZTIUserState" context="" type="1" thread="" file="ZTIUserState">
    <![LOG[About to run command: cmd /c ""C:\MININT\USMT\X64\scanstate.exe" "\\10.17.18.20\migrate\JAIME-PC" /ue:*\* /ui:Mexichem\* /v:13 /o /c  /i:"C:\MININT\USMT\X64\MigApp.xml" /i:"C:\MININT\USMT\X64\MigUser.xml" /i:"C:\MININT\USMT\X64\MigDocs.xml" /config:"C:\MININT\USMT\X64\Config.xml" /l:C:\MININT\SMSOSD\OSDLOGS\USMTcapture.log /progress:C:\MININT\SMSOSD\OSDLOGS\USMTcapture.prg > nul 2>&1"]LOG]!><time="11:48:49.000+000" date="05-10-2018" component="ZTIUserState" context="" type="1" thread="" file="ZTIUserState">
    <![LOG[Return code from command = 0]LOG]!><time="11:50:17.000+000" date="05-10-2018" component="ZTIUserState" context="" type="1" thread="" file="ZTIUserState">
    <![LOG[ZTI USMT SCANSTATE reported 0 errors and 0 warnings.]LOG]!><time="11:50:18.000+000" date="05-10-2018" component="ZTIUserState" context="" type="1" thread="" file="ZTIUserState">
    <![LOG[ZTIUserState processing completed successfully.]LOG]!><time="11:50:18.000+000" date="05-10-2018" component="ZTIUserState" context="" type="1" thread="" file="ZTIUserState">
    <![LOG[Property restore is now = ]LOG]!><time="12:42:36.000+000" date="05-10-2018" component="ZTIUserState" context="" type="1" thread="" file="ZTIUserState">
    <![LOG[Microsoft Deployment Toolkit version: 6.3.8450.1000]LOG]!><time="12:42:36.000+000" date="05-10-2018" component="ZTIUserState" context="" type="1" thread="" file="ZTIUserState">
    <![LOG[The task sequencer log is located at C:\Users\ADMINI~1\AppData\Local\Temp\SMSTSLog\SMSTS.LOG.  For task sequence failures, please consult this log.]LOG]!><time="12:42:36.000+000" date="05-10-2018" component="ZTIUserState" context="" type="1" thread="" file="ZTIUserState">
    <![LOG[TargetOS is the current SystemDrive]LOG]!><time="12:42:36.000+000" date="05-10-2018" component="ZTIUserState" context="" type="1" thread="" file="ZTIUserState">
    <![LOG[Checking for USMT Files in \\BRSMW020\DeploymentShare$\Tools\X64\USMT5]LOG]!><time="12:42:36.000+000" date="05-10-2018" component="ZTIUserState" context="" type="1" thread="" file="ZTIUserState">
    <![LOG[Found scanstate.exe version = 10.0.16299.15]LOG]!><time="12:42:36.000+000" date="05-10-2018" component="ZTIUserState" context="" type="1" thread="" file="ZTIUserState">
    <![LOG[About to run command: cmd.exe /c xcopy /iesryhd "\\BRSMW020\DeploymentShare$\Tools\X64\USMT5" "C:\MININT\USMT\X64" 1>> C:\MININT\SMSOSD\OSDLOGS\ZTIUserState_xcopy.log 2>>&1 ]LOG]!><time="12:42:36.000+000" date="05-10-2018" component="ZTIUserState" context="" type="1" thread="" file="ZTIUserState">
    <![LOG[Command has been started (process ID 2152)]LOG]!><time="12:42:36.000+000" date="05-10-2018" component="ZTIUserState" context="" type="1" thread="" file="ZTIUserState">
    <![LOG[ZTI Heartbeat: command has been running for 0 minutes (process ID 2152)]LOG]!><time="12:42:37.000+000" date="05-10-2018" component="ZTIUserState" context="" type="1" thread="" file="ZTIUserState">
    <![LOG[Return code from command = 0]LOG]!><time="12:42:38.000+000" date="05-10-2018" component="ZTIUserState" context="" type="1" thread="" file="ZTIUserState">
    <![LOG[Migration XML file C:\MININT\USMT\X64\MigApp.xml is already present and up to date.]LOG]!><time="12:42:38.000+000" date="05-10-2018" component="ZTIUserState" context="" type="1" thread="" file="ZTIUserState">
    <![LOG[Migration XML file C:\MININT\USMT\X64\MigUser.xml is already present and up to date.]LOG]!><time="12:42:38.000+000" date="05-10-2018" component="ZTIUserState" context="" type="1" thread="" file="ZTIUserState">
    <![LOG[Migration XML file C:\MININT\USMT\X64\MigDocs.xml is already present and up to date.]LOG]!><time="12:42:38.000+000" date="05-10-2018" component="ZTIUserState" context="" type="1" thread="" file="ZTIUserState">
    <![LOG[Migration XML file C:\MININT\USMT\X64\Config.xml is already present and up to date.]LOG]!><time="12:42:38.000+000" date="05-10-2018" component="ZTIUserState" context="" type="1" thread="" file="ZTIUserState">
    <![LOG[Base arguments: /ue:*\* /ui:Mexichem\* /v:13 /c  /i:"C:\MININT\USMT\X64\MigApp.xml" /i:"C:\MININT\USMT\X64\MigUser.xml" /i:"C:\MININT\USMT\X64\MigDocs.xml" /config:"C:\MININT\USMT\X64\Config.xml"]LOG]!><time="12:42:38.000+000" date="05-10-2018" component="ZTIUserState" context="" type="1" thread="" file="ZTIUserState">
    <![LOG[The current autorun setting is - ]LOG]!><time="12:42:39.000+000" date="05-10-2018" component="ZTIUserState" context="" type="1" thread="" file="ZTIUserState">
    <![LOG[Disabling Autorun]LOG]!><time="12:42:39.000+000" date="05-10-2018" component="ZTIUserState" context="" type="1" thread="" file="ZTIUserState">
    <![LOG[Find the boot drive (if any) [Falso] [] [Verdadeiro]]LOG]!><time="12:42:39.000+000" date="05-10-2018" component="ZTIUserState" context="" type="1" thread="" file="ZTIUserState">
    <![LOG[New ZTIDisk : \\JAIME-PC\root\cimv2:Win32_DiskDrive.DeviceID="\\\\.\\PHYSICALDRIVE0"]LOG]!><time="12:42:40.000+000" date="05-10-2018" component="ZTIUserState" context="" type="1" thread="" file="ZTIUserState">
    <![LOG[No boot drives found. None.]LOG]!><time="12:42:40.000+000" date="05-10-2018" component="ZTIUserState" context="" type="1" thread="" file="ZTIUserState">
    <![LOG[Reverting autorun setting to - 0]LOG]!><time="12:42:40.000+000" date="05-10-2018" component="ZTIUserState" context="" type="1" thread="" file="ZTIUserState">
    <![LOG[The drive letter for the boot partition was not found.]LOG]!><time="12:42:40.000+000" date="05-10-2018" component="ZTIUserState" context="" type="1" thread="" file="ZTIUserState">
    <![LOG[The current autorun setting is - 0]LOG]!><time="12:42:40.000+000" date="05-10-2018" component="ZTIUserState" context="" type="1" thread="" file="ZTIUserState">
    <![LOG[Disabling Autorun]LOG]!><time="12:42:40.000+000" date="05-10-2018" component="ZTIUserState" context="" type="1" thread="" file="ZTIUserState">
    <![LOG[Find the boot drive (if any) [Verdadeiro] [] [Verdadeiro]]LOG]!><time="12:42:40.000+000" date="05-10-2018" component="ZTIUserState" context="" type="1" thread="" file="ZTIUserState">
    <![LOG[New ZTIDisk : \\JAIME-PC\root\cimv2:Win32_DiskDrive.DeviceID="\\\\.\\PHYSICALDRIVE0"]LOG]!><time="12:42:40.000+000" date="05-10-2018" component="ZTIUserState" context="" type="1" thread="" file="ZTIUserState">
    <![LOG[DISKPART + Select Disk 0]LOG]!><time="12:42:40.000+000" date="05-10-2018" component="ZTIUserState" context="" type="1" thread="" file="ZTIUserState">
    <![LOG[DISKPART + Select Partition 1]LOG]!><time="12:42:40.000+000" date="05-10-2018" component="ZTIUserState" context="" type="1" thread="" file="ZTIUserState">
    <![LOG[DISKPART + Assign]LOG]!><time="12:42:41.000+000" date="05-10-2018" component="ZTIUserState" context="" type="1" thread="" file="ZTIUserState">
    <![LOG[DISKPART + Exit]LOG]!><time="12:42:41.000+000" date="05-10-2018" component="ZTIUserState" context="" type="1" thread="" file="ZTIUserState">
    <![LOG[About to run command: cscript.exe //nologo "\\BRSMW020\DeploymentShare$\Scripts\ztiRunCommandHidden.wsf" "DiskPart.exe /s C:\Users\ADMINI~1\AppData\Local\Temp\radB6A7B.tmp"]LOG]!><time="12:42:41.000+000" date="05-10-2018" component="ZTIUserState" context="" type="1" thread="" file="ZTIUserState">
    <![LOG[Command has returned: 0]LOG]!><time="12:43:04.000+000" date="05-10-2018" component="ZTIUserState" context="" type="1" thread="" file="ZTIUserState">
    <![LOG[New ZTIDiskPartition : \\JAIME-PC\root\cimv2:Win32_DiskPartition.DeviceID="Disk #0, Partition #0"    \\JAIME-PC\root\cimv2:Win32_LogicalDisk.DeviceID="E:"]LOG]!><time="12:43:04.000+000" date="05-10-2018" component="ZTIUserState" context="" type="1" thread="" file="ZTIUserState">
    <![LOG[Found bootable drive [ E: ]: \\JAIME-PC\root\cimv2:Win32_LogicalDisk.DeviceID="E:"]LOG]!><time="12:43:04.000+000" date="05-10-2018" component="ZTIUserState" context="" type="1" thread="" file="ZTIUserState">
    <![LOG[Reverting autorun setting to - 0]LOG]!><time="12:43:04.000+000" date="05-10-2018" component="ZTIUserState" context="" type="1" thread="" file="ZTIUserState">
    <![LOG[Assigned drive letter E: to the boot volume.]LOG]!><time="12:43:05.000+000" date="05-10-2018" component="ZTIUserState" context="" type="1" thread="" file="ZTIUserState">
    <![LOG[No user state to restore, exiting.]LOG]!><time="12:43:05.000+000" date="05-10-2018" component="ZTIUserState" context="" type="1" thread="" file="ZTIUserState">
    <![LOG[Removing drive letter E: from the boot drive.]LOG]!><time="12:43:05.000+000" date="05-10-2018" component="ZTIUserState" context="" type="1" thread="" file="ZTIUserState">
    <![LOG[DISKPART + list volume]LOG]!><time="12:43:05.000+000" date="05-10-2018" component="ZTIUserState" context="" type="1" thread="" file="ZTIUserState">
    <![LOG[DISKPART + Select volume E:]LOG]!><time="12:43:05.000+000" date="05-10-2018" component="ZTIUserState" context="" type="1" thread="" file="ZTIUserState">
    <![LOG[DISKPART + REMOVE LETTER=E: NOERR]LOG]!><time="12:43:05.000+000" date="05-10-2018" component="ZTIUserState" context="" type="1" thread="" file="ZTIUserState">
    <![LOG[DISKPART + exit]LOG]!><time="12:43:05.000+000" date="05-10-2018" component="ZTIUserState" context="" type="1" thread="" file="ZTIUserState">
    <![LOG[About to run command: cscript.exe //nologo "\\BRSMW020\DeploymentShare$\Scripts\ztiRunCommandHidden.wsf" "DiskPart.exe /s C:\Users\ADMINI~1\AppData\Local\Temp\rad63C6D.tmp"]LOG]!><time="12:43:05.000+000" date="05-10-2018" component="ZTIUserState" context="" type="1" thread="" file="ZTIUserState">
    <![LOG[Command has returned: 0]LOG]!><time="12:43:52.000+000" date="05-10-2018" component="ZTIUserState" context="" type="1" thread="" file="ZTIUserState">
    <![LOG[ZTIUserState processing completed successfully.]LOG]!><time="12:43:52.000+000" date="05-10-2018" component="ZTIUserState" context="" type="1" thread="" file="ZTIUserState">


    Thursday, May 10, 2018 4:54 PM

All replies