locked
How to Activate the Word Addins in sequenced Applicaitons?? RRS feed

  • Question

  • Hi Friends,

    I've Sequenced one Addin application it is Office Addin (Word Addin) , I've chose the option for Addin & plugins, and for that i've created the RUN VIRTUAL for WINWORD.EXE. Now my concern is, My application publishing fine and also i'm getting my addin but my addin is inactive, if i try to make it active i couldn't able to make it active. kindly help me in this issue.

    Regards,

    Is28Lacha


    is28lacha

    Thursday, July 18, 2013 10:51 AM

Answers

  • Hi All,

    Thanks lot, i have got it resolved. i added those "HKCU" regisrty inside my "DeploymentConfiguration.xml" file under <User Configuration> tag.


    is28lacha

    Tuesday, July 30, 2013 1:59 PM

All replies

    • Does the same issue occur if the add-in is installed instead of virtualised?
    • What does 'not active' mean? Post screenshots to illustrate the issue.


    Please remember to click "Mark as Answer" or "Vote as Helpful" on the post that answers your question (or click "Unmark as Answer" if a marked post does not actually answer your question). This can be beneficial to other community members reading the thread.


    This forum post is my own opinion and does not necessarily reflect the opinion or view of my employer, Microsoft, its employees, or other MVPs.

    Twitter: @stealthpuppy | Blog: stealthpuppy.com | The Definitive Guide to Delivering Microsoft Office with App-V

    Thursday, July 18, 2013 9:35 PM
    Moderator
  • Hi Parker,

    The source addin which is active and i found the registry hive "HKCU\SOFTWARE\MICROSOFT\OFFICE\WORD\ADDIN\<ADDIN NAME>\" which has the value for "LoadBehavior=3" for source and the same value is '2' for the sequenced application.

    Sorry Parker i've some limitation to post the screen shoot.

    Thanks,

    is28lacha


    is28lacha

    Friday, July 19, 2013 3:41 AM
  • Sunday, July 28, 2013 9:56 AM
  • The source addin which is active and i found the registry hive "HKCU\SOFTWARE\MICROSOFT\OFFICE\WORD\ADDIN\<ADDIN NAME>\" which has the value for "LoadBehavior=3" for source and the same value is '2' for the sequenced application.

    I always set my sequenced addins to LoadBehavoir=3 which means Office will always try to load the addin.
    Monday, July 29, 2013 10:10 AM
  • Hi All,

    Thanks lot, i have got it resolved. i added those "HKCU" regisrty inside my "DeploymentConfiguration.xml" file under <User Configuration> tag.


    is28lacha

    Tuesday, July 30, 2013 1:59 PM