none
Exchange 2013 CU3 compatibility with .NET 4.5.1 RRS feed

  • Question

  • Can we apply the .NET 4.5.1 update or does Exchange 2013 require plain 4.5?

    Thank you!

    Monday, December 23, 2013 10:17 AM

Answers

  • It works with .NET 4.5.1.

    Thanks,

    Varun


    Varun Gupta - MSFT

    • Marked as answer by Daniel Be Friday, December 27, 2013 4:57 PM
    Tuesday, December 24, 2013 12:00 AM
  • Hi Daniel,

    Based on my knowledge, it works with .NET 4.5.1.

     

    Hope it is helpful

     

    Thanks

    Mavis


    Mavis Huang
    TechNet Community Support


    Tuesday, December 24, 2013 9:40 AM
    Moderator

All replies