locked
Help cannot connect xbox 360 and windows media center RRS feed

  • Question

  • ok i have a dell inspirion with windows 7 professional 64 bit and i use Comcast cable for internet, and Vonage for phone.  My problem is my cisco comcast cable modem only has one ethernet port which is hooked up to my vonage device which is connected to my computer and i have no free ethernet ports so whenever i unplug the vonage device and plug in the xbox to try to set up the windows media center extender to the cable modem it keeps saying it cannot find the extender and my norton security is configured to allow xbox 360 even after i type in the setup key.  Can any one please help do i need a router or something?
    Wednesday, September 22, 2010 3:38 PM

Answers

  • You may check if it works in Clean Boot Mode. In Clean Boot Mode the antivirus and firewall are disabled.

    If it does not work in Clean Boot Mode, I suggest you purchase a router as a final solution. We do not be assure that the Media Center and XBOX will work in a peer to peer connection. Especially if you are using a crossover cable to connect them.

    Using Crossover Cables in Home or Peer-to-Peer Networks 


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    • Marked as answer by Arthur Xie Tuesday, October 5, 2010 2:56 AM
    Friday, September 24, 2010 7:34 AM

  • Try the followings steps to Set up Windows Media Center

    To use Windows Media Center with Xbox 360, you must have a computer running Windows Media Center. Windows Media Center is included with the following versions of Windows:

    • Windows 7 Ultimate, Professional, or Home Premium
    • Windows Vista Ultimate or Home Premium
    • Windows XP Media Center Edition 2005

    Step 1: Get Setup Key from Xbox 360

    1. On your console, go to My Xbox and select Windows Media Center .
    2. Follow the on-screen instructions.
    3. Write down the 8-digit Media Center Setup Key.

    Step 2: Add an Extender on your computer

    1. Start Windows Media Center .
    2. Click Tasks , and then click Add Extender .
    3. When prompted, enter the 8-digit Setup Key from Xbox 360.
    4. Complete the Extender setup.
    • Marked as answer by Arthur Xie Tuesday, October 5, 2010 2:56 AM
    Friday, September 24, 2010 10:33 AM

All replies

  • Ok. If I understood, you want to connect your Xbox 360 with your dell to exploit the benefits of Media Center Extender. The topology that you have at this time does not help much to accomplish your goal.

    It is advisable to purchase a router that would take care of enabling the connectivity of your xbox 360 and your Dell using UTP Cables.

    Likewise, your cable modem connected to the "WAN" Ethernet port in the Router, which would give Internet access to both your Xbox 360 as your Dell.

    Wednesday, September 22, 2010 5:02 PM
  • You may check if it works in Clean Boot Mode. In Clean Boot Mode the antivirus and firewall are disabled.

    If it does not work in Clean Boot Mode, I suggest you purchase a router as a final solution. We do not be assure that the Media Center and XBOX will work in a peer to peer connection. Especially if you are using a crossover cable to connect them.

    Using Crossover Cables in Home or Peer-to-Peer Networks 


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    • Marked as answer by Arthur Xie Tuesday, October 5, 2010 2:56 AM
    Friday, September 24, 2010 7:34 AM

  • Try the followings steps to Set up Windows Media Center

    To use Windows Media Center with Xbox 360, you must have a computer running Windows Media Center. Windows Media Center is included with the following versions of Windows:

    • Windows 7 Ultimate, Professional, or Home Premium
    • Windows Vista Ultimate or Home Premium
    • Windows XP Media Center Edition 2005

    Step 1: Get Setup Key from Xbox 360

    1. On your console, go to My Xbox and select Windows Media Center .
    2. Follow the on-screen instructions.
    3. Write down the 8-digit Media Center Setup Key.

    Step 2: Add an Extender on your computer

    1. Start Windows Media Center .
    2. Click Tasks , and then click Add Extender .
    3. When prompted, enter the 8-digit Setup Key from Xbox 360.
    4. Complete the Extender setup.
    • Marked as answer by Arthur Xie Tuesday, October 5, 2010 2:56 AM
    Friday, September 24, 2010 10:33 AM
  • STEP BY STEP ALMOST 100% SURE THIS WILL WORK EVERY TIME.
    1. open these items in order: Control panel > Network and Internet > Network and sharing center.
    2. on the right hand side of the screen is a tab "see full map" (written in blue), open this. (widows will create map)
    3. the map should show, your computer in the top left and any other computers, routers,(hopefully) your xbox and if applicable your internet connection as branches from your computer. IF THIS IS TRUE (you see your xbox). right click your computer and go down to manage and open.
    4. after a few seconds you will see a "computer management" window. open "services and applications" in the left hand column (just left click), in middle column you now double click "services". ALMOST THERE.
    5. you will have to expand the window to see the list properly (do so now). scroll down the list and find UPnP Device Host. (found it?) right click on this service and open "PROPERTIES" in the properties list is a tab "start up options, change this from "manual" to "automatic".
    6. close all the windows you have open and then proceed to open windows media center.............fire up your xbox, get the 8 digit pin and try for the last time you will ever have to try and connect to media centre follow the steps and WHO'S YOUR DADDY YOUR CONNECTED.
    • Proposed as answer by nightrider_8t5 Tuesday, November 1, 2011 5:22 AM
    Tuesday, November 1, 2011 5:21 AM
  • nightrider_8y5

     

    I did exactly what you said and still it is not working, any other suggestions. 

    I am running Windows 7 on a Dell pc 32-bit, and xbox 360 slim. 

     

    Friday, November 18, 2011 8:53 AM
  • dommy911: I suggest that you repost this at the Windows Entertainment and Connected Home forums, there are some WMC experts there:

    http://experts.windows.com/frms/windows_entertainment_and_connected_home/f/114.aspx


    Tim De Baets
    http://www.bm-productions.tk
    Sunday, November 20, 2011 4:56 PM
  • Thank you so much! This absolutely works. 

    I have been trying to connect my XBOX360 to my computer's Windows Media Center for over a year!

    I always thought it was the damn router. I tried changing the port forwarding settings several times and it never worked. 

    After changing the UPnP Device Host's "Start up option" property from manual to automatic, I also first stopped the service and then started the service again for good measure.

    Again Thanks!

    Monday, November 28, 2011 12:45 PM
  • I couldn't get my Media Center to connect either. Getting error message after error message. I did some research and found someone who found the answer. You have to do download Microsoft Fix It. Here is the link http://support.microsoft.com/kb/916180. I did it and tried to connect and I connected fine without any errors. Also make sure the Services on the Media Center is running and the user name set as Local Service and the password blank. Also make sure the start up is Automatic.

    Friday, February 17, 2012 12:38 PM
  • You are a king among men. I worship you. If you haven't already, start an IT company and give me your contact info.
    Monday, February 20, 2012 12:34 AM
  • Thankksssss mate. Works 100%.
    Friday, May 18, 2012 9:41 AM
  • STOP dont do none of that. Use this program instead http://www.serviio.org/ its fast, its easy, and its better then doin all that stuff microsoft makes you do cuz they lazy. C-net reviewed it and it is 4 1/2 stars. AND NO IM YOUR DADDY
    Friday, October 5, 2012 3:03 PM