locked
Can't run .MSI file (silverlight) RRS feed

  • Question

  • Hello, I have a problem.
    Silverlight was installed on our computer with Vista home premium, but for some reason it wasn't working. I tried to uninstall it, but I couldn't, because it couldn't find the right . msi file to uninstall. So I used JV16 to uninstall: this worked.
    I downloaded the newest silverlight and tried to install. When I install from the exe-file, it says it can't find the silverlight.msi file. When I unpack the exe and double click silverlight.msi, I get a message saying it can't open the patch. And that I have to check if the file is even there, or that I have access.
    I ran this even as poweradministrator: no change. I have full privileges over the file.
    I tried to clean the register as good as possible (without cleaning too much). All without any luck.

    In the past I had this problem with installing other programs with msi-files.

    Does anyone know what is wrong?

    Thanks
    Tuesday, June 24, 2008 5:21 PM

Answers

  • Well, thank you all for your enthousiastic responses.

    I reinstalled Vista, as I figured this was the only way to recover from my lasting problems.
    Wednesday, July 2, 2008 5:15 PM