locked
Site collection access to users RRS feed

  • Question

  • I am new to Sharepoint and my project is on MOSS 2007. I have created a new site collection within an existing web application which has windows as authentication provider settings. While the users are able to access the other sites in the web app smoothly. They get user credential prompt when they try to access this new site. Please suggest what settings need to be done to disable the user credentials prompt. Also, how can I replicate the same authentication settings as those followed by the other site collections in the web application.
    • Moved by David Wolters Thursday, August 25, 2011 5:44 PM moving to a more appropriate forum (From:Office 2007 Planning and Deployment)
    • Moved by Xue-Mei Chang-MSFTModerator Tuesday, August 30, 2011 6:38 AM moss2007 issue (From:SharePoint 2010 - General Questions and Answers)
    • Moved by Mike Walsh FIN Tuesday, August 30, 2011 8:48 AM clearly an admin issue so should not have been moved to General (From:SharePoint - General Question and Answers and Discussion (pre-SharePoint 2010))
    Thursday, August 25, 2011 11:49 AM

All replies

  • Check whether the site is included in your intranet zone within Internet Explorer, otherwise credentials won't be pass through automatically.
    Overweight SharePoint addict!
    Friday, August 26, 2011 9:53 PM
  • Is the new site in same web app in which they are not getting prompt ?

    if it is from a new web. Is that web app using NTLM or Kerberos - You can check this settings from central admin - App management - Authentication provider


    Thanks & Regards Posting is provided "AS IS" with no warranties, and confers no rights.
    Friday, August 26, 2011 10:15 PM
  • Please do check the following

    1) User which you are logging are having access to the new site collections or not

    2) Do add the site in the local intranet sites in internet explorer

    3) On your internet explorer>tools >Internet options >security >custom level

    scroll to bottom and select automatic loggin with ccurrent username and password

    4) After the settings you would be promopted once please do save the password by checking the box remeber the password that should maintain cookie session to pass on the credentials

     

    hope so this helps you

    Sunday, August 28, 2011 3:11 PM