none
Lync 2011 for Mac - "sign in failed, service not available"

    Question

  • I can't sign on to Lync 2011 for Mac at all. I'm running OS X 10.7.2, Lync 14.0.1 (so yes, I've installed the patch) and regardless of what else I do I get the message: 

    "Sign in to Microsoft Lync failed because the service is not available or you may not be connected to the internet."

    Obviously I'm connected to the internet, I've checked the firewall settings and the 3 other troubleshooting articles on the Mac Lync site.  I've deleted the "unknown" certificate from Keychain that some people talked about being the source of their issues, but no luck.  What's going on here?  

    Wednesday, February 8, 2012 12:58 AM

Answers

All replies

  • Is automatic discovery configured?  Have you tried to manually set the server entries?
    Wednesday, February 8, 2012 1:46 AM
  • Are you using a self-signed certificate? If so, take a look at the link below. What does your log show?

    Lync for Mac - can't login on Windows Domain
    http://social.technet.microsoft.com/Forums/en/ocsclients/thread/3a8a886c-54d6-4a95-8789-1f8ba40f7036


    MCTS: Messaging | MCSE: S+M

    Wednesday, February 8, 2012 6:17 AM
  • Maybe your corporate is not using the network protocol you expect. When automatic configuration is selected, Lync uses the TLS protocol. If TLS is unavailable, then Lync uses the TCP protocol.

    To manually configure your network settings:

    1In the Lync sign in window, click Advanced.

    2.Click Manual Configuration.

    3.Specify the Internal Server Name and External Server Name.

    Check with your administrator about the Internal and External server names.

    Wednesday, February 8, 2012 7:52 AM
    Moderator
  • Hi amoss,

    Any update?

    It may due to Root CA is not trusted.

    You should trust the correct Root CA in the Keychain Access on your Mac machine.

    In addition, provide this troubleshooting guide for reference. Hope helps.


    Noya Liu

    TechNet Community Support

    • Proposed as answer by highflight71 Thursday, January 17, 2013 12:12 AM
    Wednesday, February 15, 2012 5:14 AM
    Moderator
  • HI,

    Kindly try these steps:

    1.update the lync client version on MAC to 14.0.2

    http://www.microsoft.com/en-in/download/details.aspx?id=29571

    2.try doing fulshdns using the command

    • If you are running Mac OS X 10.5, Mac OS X 10.6, or Mac OS X 10.7 Lion, start Terminal, and then run the following command:
      dscacheutil -flushcache
    • If you are running Mac OS X 10.4 Tiger, start Terminal, and then run the following command:
      lookupd -flushcache

    3.go to connection settings and select Manual configuration and type sipdir.online.lync.com:443 for both internal and external server

    4.make sure kerberos authentication is unchecked

    5.then try to login with incorrect sign in address it will give an error stating incorrect username and password

    6.then try to sign in with correct sign in address and check if its working and it should work

    regards

    v-9balsu

    • Proposed as answer by Bala1984 Tuesday, July 17, 2012 8:00 PM
    Tuesday, July 17, 2012 8:00 PM
  • I did what bala suggested and it worked once. Now I cant connect at all from the internal network. It does connect from the outside. this is on a macbook air running 10.8 with lync for mac 2011 sp2. I have iphones and ipads that work fine inside and outside the network. Just having issues with this mac book.
    Monday, July 30, 2012 5:55 PM
  • Having the same problem. I created a Office 365 account (free 30 day trial). I downloaded Lync for Mac from the Office 365 site. It gave me 14.0.1, and I am getting the same error mentioned here. I am using the same e-mail address and user name which is the Office 365 account name / e-mail address that I just set up.  

    I found this thread and followed Bala's instructions but I continue to get this error.  What a pain in the ass. At this rate I'm not subscribing to this nonsense. 

    I too am running Mountain Lion (10.8). 

    My next stop is going to be Google Apps...

    -Noah

    Friday, August 3, 2012 4:13 AM
  • I finally got it working. I found and followed these directions:

    http://support.microsoft.com/kb/2629861#SignIn

    In any case this experience has been a big turn off.  

    • Proposed as answer by NWhite2012 Friday, August 3, 2012 4:38 AM
    Friday, August 3, 2012 4:38 AM
  • This was the issue for me.  Although Noya Lau's answer doesn't explain this clearly enough for the lay user, she was right in my case.  I searched for .cer files using spotlight search on the MAC.  This located a <company_name>_CA.cer file in the Lync installer folder on my Mac.  Double-clicking on the .cer file opened the Keychain Access tool where I was then able to grant 'Always Trust' status.  Bingo . . . Lync logged in successfully.
    Thursday, January 17, 2013 12:12 AM
  • Thanks! worked for me.

    Friday, July 19, 2013 6:26 PM
  • Hi, this solution works fine on OS X 10.9.1. Thx

    Thursday, January 23, 2014 7:09 PM
  • This solved it for me. Thanks.
    Friday, March 7, 2014 2:45 PM
  • Hi

    Not sure if this was resolved but I follows the advice on the Microsoft link (http://support.microsoft.com/kb/2629861#SignIn) by inputting the manual settings for the servers and it worked.

    Arfan

    Sunday, June 29, 2014 12:39 PM
  • Hi,

    I am Yosemite 10.10.5 and cant locate the .cer file even after doing the spotlight search.

    Lync 2011 works fine with external network but doesn't work internally

    any suggestions

    Thanks

    Sushen

    Monday, November 2, 2015 11:45 PM
  • finally!  thanks!

    Monday, January 25, 2016 2:52 PM
  • If you're Office 365, just make sure you use your email address as the user ID in the login page, instead of just the username without the "@foo.com".


    --Thiago

    Thursday, July 28, 2016 9:01 PM