locked
Windows 7 failed startup due to false 'installation' message. RRS feed

  • Question

  • I own a Sony Vaio laptop with Windows 7 Premium already preinstalled.  For a week now my computer has failed to complete start-up.  Initially, the laptop sta'rts up with the Vaio black screen, then the 'Starting Windows' screen.  However, after that it changes to another black screen with a message that says 'Setup is preparing computer for first use'.  This is strange as I've been using this laptop for the last 4 months.  Then, the screen changes to the last in the list with another black screen and a message box that states "Windows could not complete the installation.  To install windows on this computer, restart the installation".  Due to this I am also unable to access Safe Mode, as it states that Windows needs to be installed first.  I know for a fact that no other individual has had access to my laptop, so my problem is not due to an additional program being unsuccessfully installed, and the only downloads I have done have been upgrades for windows 7.  A friend has already confirmed that my original Windows 7 OS is currently installed and activated on my laptop, so this message about installing windows is very confusing. Please help or provide some suggestions as to what is going on??

     

    Monday, March 21, 2011 4:33 AM

Answers

  • Can you use the system restore (option two) [1] to go to a point where everything worked?

    What have you done before the issue occured?

    André

    [1] http://www.sevenforums.com/tutorials/700-system-restore.html


    "A programmer is just a tool which converts caffeine into code"

    Want to install RSAT on Windows 7 Sp1? Check my HowTo: http://www.msfn.org/board/index.php?showtopic=150221
    • Marked as answer by Cloud_TS Saturday, March 26, 2011 5:35 AM
    Monday, March 21, 2011 2:25 PM