none
Status reporting problem RRS feed

  • Question

  • We need the user using PWA to reporting they worked time and actual start or finish

    but we found the time of reporting is not correct.

    The date from 3/7/2154 to 8/30/2012

    and the time not correct, our company working hour is 8:30 am to 6:30PM

    The Enterprise Calendars already set to 8:30am to 6:30 pm 

    but still have this problem

    how can i fix it?  thank you

    Tuesday, July 17, 2012 1:49 AM

All replies

  • We just ran into this same problem with someone taking time in PWA with a start date of 3/7/2154.

    Strange given the "End of project time" Boundry for Project Server is 12/31/2049.

    I'd be interested to hear how this could be corrected, but just as important, how it was able to happen in the first place.


    Daren Johnson



    Wednesday, July 25, 2012 1:37 PM
  • have any one know how to fix this problem?

    the end user report the wrong time , this will make our project change to wrong schedule

    Please help

    Tuesday, July 31, 2012 3:12 AM
  • That is a very odd issue in deed and looks very much like a schedule corruption. By the looks of it, this may be worth logging directly with Microsoft.

    Does this issue only occur in one project or more?

    When you open an affected schedule in MS Project what is the actual start and finish on the task? Is it the same or different to your task update?

    Do you have any queu errors or ULS errors?


    Marc Soester [MVP] http://marcsoester.blogspot.com

    Tuesday, July 31, 2012 8:30 AM
    Moderator
  • When the manager accepted the status report.

    the whole schedule will change to wrong 

    This is before accept the status report :

    After accepted status report , the result like this :

    The whole schedule will wrong!

    the manager need to manual change the time to 8:30AM to 6:30PM make sure the schedule is correct.

    This is big problem to our using PMS for user report status.

    But when the user click Make Complete button to report task status will not have this problem.

    only user manual enter what day they finish the task will occur this problem.

    Please help

    Thank You

    Tuesday, July 31, 2012 8:48 AM
  • This does look like a corrupt schedule. I would recommend that you log this via the Microsoft Support.

    Marc Soester [MVP] http://marcsoester.blogspot.com

    Tuesday, July 31, 2012 10:58 PM
    Moderator
  • Thank you for you reply

    May i know where i can log this to Microsoft ?

    Monday, August 20, 2012 2:12 AM
  • Goto Project tab | Click on Change Working Time button.

    Click on the Options Button at the bottom.

    Set the Default Start time = 8:30 am, Default end time=6:30 pm, Hours per day=9, Hours per week=45


    Thanks and Regards, Roopkumar Kamat (MCITP)

    Monday, August 20, 2012 8:08 PM
  • The schedule already set the Default Start time = 8:30 am, Default end time=6:30 pm, Hours per day=9, Hours per week=45

    my not work

    Tuesday, August 21, 2012 12:39 AM
  • Arvin, the best idea is to ask your IT department. Depending where you are in the world depends on what number to use.

    Marc Soester [MVP] http://marcsoester.blogspot.com

    Tuesday, August 21, 2012 8:59 AM
    Moderator