locked
Getting errors related to <cpi:offlineImage cpi:source=> during unattend. RRS feed

  • Question

  • Hi All, I'm testing an unattended install of 2012 server core and I'm getting errors during package install. I looked at the autounattend file and under the section cpi:offlineImage, the value for cpi:source= is the path to the local install.wim that I'm using to build the file in Windows SIM and, of coarse, the installer is looking for that and can't find it.

    Am I missing a step in Windows SIM; Am I supposed to click somewhere and the reference will be changed to the default location on the DVD?

    Can I just remove the reference and the install will look in the location on the DVD, or am I supposed to add a reference myself?

    Thanks again for your help.

    Tuesday, June 4, 2013 8:43 PM

All replies

  • That setting isn't used during the Sysprep / Unattend process.  It's just used for WSIM to know what image catalog it was built off of.  It should be a pointer to a .CLG file, though, not a .WIM file.  You can remove the reference, but the next time you open the Unattend.xml in WSIM, it will want to rebuild the Catalog (or get pointed to a previous Catalog).  But what makes you think this is the error?

    You said the error is during package installation... is the package a step in the Task Sequence or something you configured in your Unattend.xml?  What error do you get?


    David Coulter | http://DCtheGeek.blogspot.com | @DCtheGeek

    Tuesday, June 4, 2013 9:10 PM
    Answerer
  • Hey Geek. Thanks for the response.

    I received the error, removed the packages from the Autounattend and the install worked. I just assumed...

    I'll have to go back and add the packages back in and rerun the install. I'll post the error.

    Tuesday, June 4, 2013 9:17 PM