none
Sorry. Microsoft Project was not able to connect to Project Web App... RRS feed

  • Question

  • Hi,

    My Project online was working fine until now: I could connect easily to PWA with IE or Chrome and with Project Pro 2016.

    But today Project pro cannot connect while IE and Chrome can connect easily and quickly.

    Project Pro returns the error:

    "Sorry. Microsoft Project was not able to connect to Project Web App because the program met the following error: Sorry,... We cannot contact Project Web App."

    What is the issue?   I checked the URL...

    Thanks for your help

    Project 2016 MSO (16.0.6528.1011) 32 bits 


    • Edited by WLID1966 Wednesday, March 23, 2016 2:51 PM
    Wednesday, March 23, 2016 2:41 PM

Answers

  • Hi,

    Project is now not only checking URL as defined in File - Info - Manage Accounts, but also log-in user in File - Account. Please check, if you are logged in as user defined in PWA.

    You may also have a look at Ben's great blog: http://www.applepark.co.uk/issues-with-multiple-project-server-accounts/

    Does that help?
    Barbara


    To increase the value of this forum, please mark the replies that helped to solve your issue as answer. If you find answers to questions from other forum participants to be helpful, please mark them as helpful. Your participation will help others to find an appropriate solution faster. Thanks for your support!

    • Marked as answer by WLID1966 Thursday, March 24, 2016 8:46 PM
    Thursday, March 24, 2016 6:10 AM
    Moderator

All replies

  • Hi,

    Project is now not only checking URL as defined in File - Info - Manage Accounts, but also log-in user in File - Account. Please check, if you are logged in as user defined in PWA.

    You may also have a look at Ben's great blog: http://www.applepark.co.uk/issues-with-multiple-project-server-accounts/

    Does that help?
    Barbara


    To increase the value of this forum, please mark the replies that helped to solve your issue as answer. If you find answers to questions from other forum participants to be helpful, please mark them as helpful. Your participation will help others to find an appropriate solution faster. Thanks for your support!

    • Marked as answer by WLID1966 Thursday, March 24, 2016 8:46 PM
    Thursday, March 24, 2016 6:10 AM
    Moderator
  • Thanks, that worked fine!

    Thursday, March 24, 2016 8:47 PM
  • Thanks a lot! The blog article you mentioned pointed me in the right direction (problem with multiple credentials stored in Windows Credential Manager, removing all them fixed the issue).
    Tuesday, November 7, 2017 1:12 PM