locked
Tasks / Add Team Tasks: nothing (Project Server 2013) RRS feed

  • Question

  • Hello,

    I created several Team Resources, each one with several human resources. Each of them have the Self Assign Team Tasks permission.

    I assigned these Team Resources on several tasks but when a human resource try to take such an assignment: Add Team Tasks… the page is always empty.

    What did I miss?

    Thanks for any idea!

    Saturday, September 21, 2013 7:05 PM

Answers

  • I am really worried what I am doing different. Here my settings, IT_HW_MA1 is member of default group team members.

    Regards
    Barbara

    • Marked as answer by WLID1966 Monday, October 7, 2013 4:35 PM
    Monday, October 7, 2013 11:32 AM

All replies

  • Hi WLID,

    I have no issue to do so in 2013 and tried with SharePoint Permission Mode and Project Server Permission Mode.

    Since we had a similar discussion a while back for 2010, I assume you set up team resources in the good way (same Team Name to team resource and human resources in each team and Team Assignment Pool = True for team resource).

    So maybe there is someting in project plan. If you just replace the team resource within project and publish, can this other resource see this task? Is Booking Type for resource set to committed? Is project published without errors in queue? Sorry for asking these basic questions, but in this version I am not aware of any issues.

    Regards
    Barbara


    Sunday, September 22, 2013 4:48 AM
  • Hi Barbara,

    I think I did all these settings but I'll check again.

    In Project Server 2013, do we need to assign human resources to the project team before they can self-assign to a Team-Task as in previous versions?

    NB : In my test, the human resources are members of the project team.

    Thanks again

    Sunday, September 22, 2013 7:37 AM
  • Hi,

    in 2013, surprisingly enough, resources don't need to be project team members, as long as they are assigned to the same team as team resource. At least with my recent test this morning.

    First, I thought it did not work, but I was just faster than my server was ;-). Team task showed up with a slight delay.

    Just let know, if you found something.

    Regards
    Barbara

    • Edited by Barbara HenhaplMVP Sunday, September 22, 2013 8:10 AM Ps deleted. added only for alert
    Sunday, September 22, 2013 8:09 AM
  • Hi,

    does it now work for you?

    Barbara

    Monday, October 7, 2013 11:01 AM
  • Barbara,

    I made another test on another  PWA instance and I got the same result: nothing. The Add Team Tasks page is empty.

    I'll try again...

    Best regards

    Monday, October 7, 2013 11:16 AM
  • I am really worried what I am doing different. Here my settings, IT_HW_MA1 is member of default group team members.

    Regards
    Barbara

    • Marked as answer by WLID1966 Monday, October 7, 2013 4:35 PM
    Monday, October 7, 2013 11:32 AM
  • Barbara,

    I apologize for the delay of my answer. I was too busy.

    I thank you for you great help! Your screen shots gave me the solution:

    I just omitted to set the Team Name in the Team Name column in front of the Team Resources.

    Now the Add Row and the Assign To Me features are working fine.

    I can confirm that these feature are still working even when the human resource is not already in the project team.

    I confirm that when a Team member self-assigned a team task, the other members of the same team cannot self-assign to the same task.

    Thanks again

    Monday, October 7, 2013 4:35 PM