locked
Computers Do Not Restart After Installing Automatic Updates RRS feed

  • Question

  • Hello,

    I want my computers to restart after a few minutes and users are warned because there are financial and customer service departments that can not automatically restart.

    But, I want them to be warned that if they do not prepare in 60 minutes the computer will restart, whether they want it or not.

    I'm adding the configuration I made, but it does not seem to work.

    What am I doing wrong?

    PS: In earlier versions of Windows I was able to see the time I was scheduling and the type of automatic updates setting. Now in Windows 10 I can not see anymore? I see a lot of options that do not help me, but what I really want to see does not come out.


    Thank you.

    Sunday, April 15, 2018 12:47 AM

All replies

  • Disable or keep not configures state of "No auto-restart with logged on users for scheduled automatic updates installations" policy.

    You have enabled it

    Sunday, April 15, 2018 4:13 AM
  • Disable or keep not configures state of "No auto-restart with logged on users for scheduled automatic updates installations" policy.

    You have enabled it

    Hello,


    Yes. I know it.


    But if I uncheck it it will restart in 5 minutes.


    I want it to restart in 60 minutes.


    Thank you.
    Sunday, April 15, 2018 5:23 AM

  • Enable "Delay restart for scheduled installations" policy and set it's time to 1 minute
    Sunday, April 15, 2018 1:33 PM

  • Enable "Delay restart for scheduled installations" policy and set it's time to 1 minute
    Hi,

    I believed that this option was used to restart the installation and not restart the computer.

    I'll set it to 60 minutes instead of 1 minute.

    Why did you say 1 minute?

    Do I still use the option (Always automatically restart at the schedule time) with 60 minutes?

    Thank you.
    Sunday, April 15, 2018 1:53 PM
  • I'm Sorry. It's mistake. It should be 60 minutes.

    Check with "Always automatically restart at the schedule time"...

    If it's not success Then Disable "Always automatically restart at the schedule time" check the status..

    I can't say something to do directly because I have not previous experience like this scenario.

    You have mentioned,

    "I believed that this option was used to restart the installation and not restart the computer."

    As I know this option is to restart Computers. If you are not sure, Search anymore... or ask from another one..

    Sunday, April 15, 2018 2:05 PM
  • Refer this article also. It's described more.... You can use registry also to achieve this.

    https://docs.microsoft.com/en-us/windows/deployment/update/waas-restart

    Sunday, April 15, 2018 2:10 PM