locked
My Windows7_machine_is_going to restart automatically for every 1 min RRS feed

  • Question

  • Hi Guys!!

    My Windows7 machine is going to restart automatically for every 1 min. how to resolve this.. pls help me on this issue fnds


    nag
    Tuesday, May 17, 2011 9:02 AM

Answers

  • Hi,

     

    Did you receive any error message before restarting? Check if the issue persists in Safe Mode.

     

    I suspect the computer was infected. Please enter safe mode and use your security software to scan the computer.

     

    If the issue persists, in safe mode, go to System Properties, Advanced tab, under Startup and Recovery, click Settings, uncheck option for Automatically restart. Then restart the computer to normal mode and check if any error appears.

     

    Best Regards,

    Niki


    Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Niki Han Tuesday, May 24, 2011 1:38 AM
    Thursday, May 19, 2011 10:02 AM