locked
Windows Explorer issue RRS feed

  • Question

  •  When starting up, my desktop appears as normal. But you cannot click or double click on ANY icon and have the program(s) open. After a minute or so, I get a pop-up that says Windows Explorer had problems starting, and gives 3 options to choose: 1- Try again, 2- Stop the program, or 3- Look for a solution. Any choice other than stopping the program results in the computer stalled for (ever). Stop it, and you get a pop-up that says "problem starting C:\Users\Dave\AppData\Local\Temp\ssbsyph\wow.dll" Hit OK, and another pop-up that says "A dynamic link library (DLL) initialization routine failed." Click OK on that and then everything is fine. What gives, and how do I correct this? Thank you.

    Saturday, June 15, 2013 4:09 PM

Answers

  • Hi dhald1,

    You could try to fix this user profile as following article:

    http://windows.microsoft.com/en-HK/windows7/fix-a-corrupted-user-profile

    Best regards,

    Karen Hu

    • Marked as answer by Cloud_TS Monday, June 24, 2013 1:36 AM
    Monday, June 17, 2013 9:37 AM
  • Hi,

    There might be any virus left in into your desktop which needs to be cleaned.

    Login to Safe mode and disable all third party services from "msconfig".

    You can also look for using SysInternals tools like Autoruns to see what all is hooked up to the Explorer, Logon, Winlogon and disable them by unchecking the box before it. This can be done in safe mode or safe mode with networking.


    Regards, AnikG

    • Marked as answer by Cloud_TS Monday, June 24, 2013 1:36 AM
    Monday, June 17, 2013 11:17 AM

All replies

  • Hi dhald1,

    You could try to fix this user profile as following article:

    http://windows.microsoft.com/en-HK/windows7/fix-a-corrupted-user-profile

    Best regards,

    Karen Hu

    • Marked as answer by Cloud_TS Monday, June 24, 2013 1:36 AM
    Monday, June 17, 2013 9:37 AM
  • Hi,

    There might be any virus left in into your desktop which needs to be cleaned.

    Login to Safe mode and disable all third party services from "msconfig".

    You can also look for using SysInternals tools like Autoruns to see what all is hooked up to the Explorer, Logon, Winlogon and disable them by unchecking the box before it. This can be done in safe mode or safe mode with networking.


    Regards, AnikG

    • Marked as answer by Cloud_TS Monday, June 24, 2013 1:36 AM
    Monday, June 17, 2013 11:17 AM