none
Installing AzureAD powershell module causes slow (30min) Shutdowns/Restarts/Logouts RRS feed

  • Question

  • After installing the Windows powershell AzureAD or AzureADPreview modules, my Dell latitude E7470 Laptop takes 30 mins to Shutdown/Restart or Logout regardless of whether the module was used in that session or not. After install there is also 3 extra Microsoft login prompts upon starting the machine. Removing the module clears to issue. I have tested the latest/stable versions of either module and gotten them directly from the Powershell Online Gallery and they all exhibit the same issue. Using these modules on other machines does not cause the same results. I can also use the MSOnline module without an issue, however need some functionality from the AzureAD module. I am at a loss to think what might be causing the issue or if it could be hardware specific but don't know how. Any help in assisting me to locate the cause would be appreciated.
    Monday, December 9, 2019 1:09 AM

All replies

  • Your question is not a scripting issue. For preview soft\ware post in the support forum for the preview software.

    We cannot help you with software that is not intended for a production environment.  "Preview" releases are no intended as other than a chance to review the features. It is not released as fully functional software.

    The software release notes pretty much tell you that you are out-of-luck if there are issues.


    \_(ツ)_/

    Monday, December 9, 2019 1:21 AM