locked
Regarding text that appears in the generated Table of Contents RRS feed

  • Question

  • I have been given a document to 'fix' that has a 'Word generated' Table of Contents.  Somehow, before the TOC got updated, there was text marked as a heading level 3 in the document that appeared correctly in the TOC but now it appears with the rest of the text on the same line in the document.  Nobody knows how to get it to appear as before, which is where just the first two or three words on the line appear in the TOC and not the rest of the line.  What are we missing?

     


    Martin J. Franek
    Wednesday, July 27, 2011 2:35 PM

Answers

  • Select the text that you don't want to see it in to the TOC, and go to References tab in the ribbon, and click the Add Text command.

    There, select the Do Not Show in Table of Contents option.

    • Marked as answer by MartyFranek Wednesday, August 3, 2011 1:26 PM
    Wednesday, July 27, 2011 2:55 PM

All replies

  • Select the text that you don't want to see it in to the TOC, and go to References tab in the ribbon, and click the Add Text command.

    There, select the Do Not Show in Table of Contents option.

    • Marked as answer by MartyFranek Wednesday, August 3, 2011 1:26 PM
    Wednesday, July 27, 2011 2:55 PM
  • Thank you for the response Alexandru.  Well, when I tried that the entire entry goes away in the TOC.  So I tried selecting just the text again from that line and added it using the Add Text and the entire line (which runs out onto a second line) appears in my TOC.  It seems like you cannot select only a portion of a line of text from a line of text to appear in the TOC.  That is rather limiting.


    Martin J. Franek
    Wednesday, July 27, 2011 3:24 PM
  • Could you upload your document, so i could look into it ?
    Wednesday, July 27, 2011 3:27 PM
  • I have to ask my boss first, who is not in today.  Even though there is nothing sensitive on there, I don't dare do that w/o approval.  I will have to ask her tomorrow.  Thanks!

     


    Martin J. Franek
    Wednesday, July 27, 2011 4:32 PM