locked
VC++ Build Tools 2015 coexisting with VS2013 RRS feed

  • Question

  • I am trying to compile a project. Ran into lots of errors (related to nodejs). Searched online for solutions and found I need to install VS2013. I uninstalled VS2015(community) & installed VS2013(community). More errors. Search online again. Indications suggested I need VC++ Build Tools 2015 install. Can VS2013 coexist with VC++ Build Tools 2015 or I have to uninstall VS2013 and reinstall VS2015 again?

    Friday, January 22, 2016 6:43 PM