locked
SCSM 2012 Portal prompts username and password twice RRS feed

  • Question

  • Hi everyone,

    I noticed that when I first open the portal, it always prompts me twice. We are just using http for both the webcontent and the portal. I believe that the first login is for the sharepoint(that's alright) and the second is for the silverlights or contenthost .

    Tuesday, June 26, 2012 11:27 AM

All replies

  • Do you have any images or content that is hosted on a seperate sharepoint site?

    - Get on the floor, do that dinosaur

    Tuesday, June 26, 2012 3:11 PM
  • Hi,

    Thanks for your reply. My problem is in the second prompt of login. This is for the Service manager web content. This is from the default installation.

    Wednesday, June 27, 2012 3:57 AM
    • Edited by SC TNE Wednesday, June 27, 2012 8:31 AM
    Wednesday, June 27, 2012 8:31 AM
  • Hi Filip,

    I changed my settings in Internet explorer under internet options/security/custom . I used automatic logon and its now working without the two prompts but still  we want to use a single logon and not automatic logon.

    Wednesday, June 27, 2012 8:34 AM
  • Hi,
    Any answer to my problem please?
    Tuesday, July 3, 2012 11:44 AM