locked
AutoCorrect after punctuation RRS feed

  • Question

  • AutoCorrect doesn't seem to work after punctuation - i.e.

     dog.(TM) - AutoCorrect doesn't substitute the replacement (TM) symbol

    dog(TM) works just fine

    Any ideas? The work around is obvious - type dog(TM) and then add the period. Just wondering if there was a way to avoid the workaround.

    Thanks.

    Sunday, June 16, 2013 12:00 AM

Answers

  • You can superscript anything just press CTRL-SHIFT-PLUS SIGN and then type what you want. CTRL-EQUAL for subscript.

    The AutoCorrect is obviously following rules of punctuation.

    Hope this helps


    Kind Regards, Rich ... http://greatcirclelearning.com

    • Marked as answer by amistra.ca Sunday, June 16, 2013 3:56 AM
    Sunday, June 16, 2013 3:13 AM

All replies

  • You can superscript anything just press CTRL-SHIFT-PLUS SIGN and then type what you want. CTRL-EQUAL for subscript.

    The AutoCorrect is obviously following rules of punctuation.

    Hope this helps


    Kind Regards, Rich ... http://greatcirclelearning.com

    • Marked as answer by amistra.ca Sunday, June 16, 2013 3:56 AM
    Sunday, June 16, 2013 3:13 AM
  • Thanks Rich, another workaround option. There's no reason why AutoCorrect should follow the rules of punctuation but that's likely the underlying rationale.

    cheers...

    Sunday, June 16, 2013 3:58 AM
  • "amistra.ca" wrote in message news:5c86a3f4-cd52-4bd3-b9a8-46100f493757@communitybridge.codeplex.com...

    There's no reason why AutoCorrect should follow the rules of punctuation but that's likely the underlying rationale.
    cheers...





    AutoCorrect is triggered by a space or by punctuation followed by a space, and my guess is that's the problem here. The trigger simply isn't recognized when it is immediately preceded by punctuation.


    Stefan Blom, Microsoft Word MVP
    Sunday, June 16, 2013 9:20 AM