locked
Litetouch Deployment Failed, Return Code = -2147467259 0x80004005 RRS feed

  • Question

  • I have been trying to use MDT with WDS to deploy a custom windows image. The windows image itself works as I have a set of disks and also a bootable external HDD with the image. Trying to use MDT to deploy it, however, causes problems.

    Specifically in addition to the error in the title I am getting:
    "Failed to save environment to (80070057)"
    "Unknown Error(Error: 00001548; Source: Unknown)"
    "Operation aborted (Error: 80004004; Source: Windows)"

    Additionally here are my log files:
    End of BDD:
    <![LOG[------  Applying Windows image using DISM.exe ------]LOG]!><time="16:06:07.000+000" date="03-07-2018" component="LTIApply" context="" type="1" thread="" file="LTIApply">
    <![LOG[LTI applying image \\(Server Name)\Deploy$\Operating Systems\(Custom Config Name)\(Custom Config Name).wim using DISM]LOG]!><time="16:06:07.000+000" date="03-07-2018" component="LTIApply" context="" type="1" thread="" file="LTIApply">
    <![LOG[Event 41023 sent: LTI applying image \\(Server Name)\Deploy$\Operating Systems\(Custom Config Name)\(Custom Config Name).wim using DISM]LOG]!><time="16:06:07.000+000" date="03-07-2018" component="LTIApply" context="" type="1" thread="" file="LTIApply">
    <![LOG[Property SourcePath is now = \\(Server Name)\Deploy$\Operating Systems\(Custom Config Name)]LOG]!><time="16:06:07.000+000" date="03-07-2018" component="LTIApply" context="" type="1" thread="" file="LTIApply">
    <![LOG[Cleaning off old operating system]LOG]!><time="16:06:07.000+000" date="03-07-2018" component="LTIApply" context="" type="1" thread="" file="LTIApply">
    <![LOG[Skipping E:\Drivers]LOG]!><time="16:06:07.000+000" date="03-07-2018" component="LTIApply" context="" type="1" thread="" file="LTIApply">
    <![LOG[Skipping E:\MININT]LOG]!><time="16:06:07.000+000" date="03-07-2018" component="LTIApply" context="" type="1" thread="" file="LTIApply">
    <![LOG[Skipping E:\_SMSTaskSequence]LOG]!><time="16:06:07.000+000" date="03-07-2018" component="LTIApply" context="" type="1" thread="" file="LTIApply">
    <![LOG[New ZTIDiskPartition : \\MININT-KRQVGC5\root\cimv2:Win32_LogicalDisk.DeviceID="E:"    \\MININT-KRQVGC5\root\cimv2:Win32_DiskPartition.DeviceID="Disk #0, Partition #1"]LOG]!><time="16:06:07.000+000" date="03-07-2018" component="LTIApply" context="" type="1" thread="" file="LTIApply">
    <![LOG[About to run command: "\\(Server Name)\Deploy$\Servicing\X64\DISM.exe"  /Apply-Image /ImageFile:"\\(Server Name)\Deploy$\Operating Systems\(Custom Config Name)\(Custom Config Name).wim" /Index:1 /ApplyDir:E:]LOG]!><time="16:06:07.000+000" date="03-07-2018" component="LTIApply" context="" type="1" thread="" file="LTIApply">
    <![LOG[Command has been started (process ID 648)]LOG]!><time="16:06:07.000+000" date="03-07-2018" component="LTIApply" context="" type="1" thread="" file="LTIApply">
    <![LOG[  Console > Deployment Image Servicing and Management tool]LOG]!><time="16:06:08.000+000" date="03-07-2018" component="LTIApply" context="" type="1" thread="" file="LTIApply">
    <![LOG[  Console > Version: 10.0.16299.15]LOG]!><time="16:06:08.000+000" date="03-07-2018" component="LTIApply" context="" type="1" thread="" file="LTIApply">
    <![LOG[  Console > Error: 13]LOG]!><time="16:06:08.000+000" date="03-07-2018" component="LTIApply" context="" type="1" thread="" file="LTIApply">
    <![LOG[  Console > The data is invalid.]LOG]!><time="16:06:08.000+000" date="03-07-2018" component="LTIApply" context="" type="1" thread="" file="LTIApply">
    <![LOG[  Console > The DISM log file can be found at X:\WINDOWS\Logs\DISM\dism.log]LOG]!><time="16:06:08.000+000" date="03-07-2018" component="LTIApply" context="" type="1" thread="" file="LTIApply">
    <![LOG[Return code from command = 13]LOG]!><time="16:06:08.000+000" date="03-07-2018" component="LTIApply" context="" type="1" thread="" file="LTIApply">
    <![LOG[FAILURE ( 5624 ): 13: Run DISM:  /Apply-Image /ImageFile:"\\(Server Name)\Deploy$\Operating Systems\(Custom Config Name)\(Custom Config Name).wim" /Index:1 /ApplyDir:E:]LOG]!><time="16:06:08.000+000" date="03-07-2018" component="LTIApply" context="" type="3" thread="" file="LTIApply">
    <![LOG[Event 41002 sent: FAILURE ( 5624 ): 13: Run DISM:  /Apply-Image /ImageFile:"\\(Server Name)\Deploy$\Operating Systems\(Custom Config Name)\(Custom Config Name).wim" /Index:1 /ApplyDir:E:]LOG]!><time="16:06:08.000+000" date="03-07-2018" component="LTIApply" context="" type="1" thread="" file="LTIApply">
    <![LOG[Command completed, return code = -2147467259]LOG]!><time="16:06:08.000+000" date="03-07-2018" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Litetouch deployment failed, Return Code = -2147467259  0x80004005]LOG]!><time="16:06:08.000+000" date="03-07-2018" component="LiteTouch" context="" type="3" thread="" file="LiteTouch">
    <![LOG[Event 41014 sent: Litetouch deployment failed, Return Code = -2147467259  0x80004005]LOG]!><time="16:06:08.000+000" date="03-07-2018" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[For more information, consult the task sequencer log ...\SMSTS.LOG.]LOG]!><time="16:06:08.000+000" date="03-07-2018" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Property RetVal is now = -2147467259]LOG]!><time="16:06:08.000+000" date="03-07-2018" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Unable to copy log to the network as no SLShare value was specified.]LOG]!><time="16:06:08.000+000" date="03-07-2018" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[CleanStartItems Complete]LOG]!><time="16:06:09.000+000" date="03-07-2018" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[TSCore.dll not found, not unregistering.]LOG]!><time="16:06:09.000+000" date="03-07-2018" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[About to run command: wscript.exe "X:\Deploy\Scripts\LTICleanup.wsf"]LOG]!><time="16:06:09.000+000" date="03-07-2018" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Microsoft Deployment Toolkit version: 6.3.8443.1000]LOG]!><time="16:06:09.000+000" date="03-07-2018" component="LTICleanup" context="" type="1" thread="" file="LTICleanup">
    <![LOG[Removing AutoAdminLogon registry entries]LOG]!><time="16:06:09.000+000" date="03-07-2018" component="LTICleanup" context="" type="1" thread="" file="LTICleanup">
    <![LOG[Re-enabling UAC for built-in (User Name) account]LOG]!><time="16:06:09.000+000" date="03-07-2018" component="LTICleanup" context="" type="1" thread="" file="LTICleanup">
    <![LOG[VSSMaxSize not specified using 5% of volume.]LOG]!><time="16:06:09.000+000" date="03-07-2018" component="LTICleanup" context="" type="1" thread="" file="LTICleanup">
    <![LOG[Property definition is now = Summary_Definition_ENU.xml]LOG]!><time="16:06:09.000+000" date="03-07-2018" component="Wizard" context="" type="1" thread="" file="Wizard">
    <![LOG[Microsoft Deployment Toolkit version: 6.3.8443.1000]LOG]!><time="16:06:09.000+000" date="03-07-2018" component="Wizard" context="" type="1" thread="" file="Wizard">
    <![LOG[Not Wizard = False]LOG]!><time="16:06:09.000+000" date="03-07-2018" component="Wizard" context="" type="1" thread="" file="Wizard">
    <![LOG[Property WizardComplete is now = N]LOG]!><time="16:06:09.000+000" date="03-07-2018" component="Wizard" context="" type="1" thread="" file="Wizard">

    LTIApply:
    <![LOG[Microsoft Deployment Toolkit version: 6.3.8443.1000]LOG]!><time="16:06:07.000+000" date="03-07-2018" component="LTIApply" context="" type="1" thread="" file="LTIApply">
    <![LOG[The task sequencer log is located at X:\WINDOWS\TEMP\SMSTSLog\SMSTS.LOG.  For task sequence failures, please consult this log.]LOG]!><time="16:06:07.000+000" date="03-07-2018" component="LTIApply" context="" type="1" thread="" file="LTIApply">
    <![LOG[Will boot into Windows PE architecture x64 to match OS being deployed.]LOG]!><time="16:06:07.000+000" date="03-07-2018" component="LTIApply" context="" type="1" thread="" file="LTIApply">
    <![LOG[OSDTargetDriveCache was determined earlier : E:]LOG]!><time="16:06:07.000+000" date="03-07-2018" component="LTIApply" context="" type="1" thread="" file="LTIApply">
    <![LOG[Property OSDTargetDriveCache is now = E:]LOG]!><time="16:06:07.000+000" date="03-07-2018" component="LTIApply" context="" type="1" thread="" file="LTIApply">
    <![LOG[Property OSDisk is now = E:]LOG]!><time="16:06:07.000+000" date="03-07-2018" component="LTIApply" context="" type="1" thread="" file="LTIApply">
    <![LOG[ Open Control File: OperatingSystems]LOG]!><time="16:06:07.000+000" date="03-07-2018" component="LTIApply" context="" type="1" thread="" file="LTIApply">
    <![LOG[------  Applying Windows image using DISM.exe ------]LOG]!><time="16:06:07.000+000" date="03-07-2018" component="LTIApply" context="" type="1" thread="" file="LTIApply">
    <![LOG[LTI applying image \\(Server Name)\Deploy$\Operating Systems\(Custom Image Name)\(Custom Image Name).wim using DISM]LOG]!><time="16:06:07.000+000" date="03-07-2018" component="LTIApply" context="" type="1" thread="" file="LTIApply">
    <![LOG[Event 41023 sent: LTI applying image \\(Server Name)\Deploy$\Operating Systems\(Custom Image Name)\(Custom Image Name).wim using DISM]LOG]!><time="16:06:07.000+000" date="03-07-2018" component="LTIApply" context="" type="1" thread="" file="LTIApply">
    <![LOG[Property SourcePath is now = \\(Server Name)\Deploy$\Operating Systems\(Custom Image Name)]LOG]!><time="16:06:07.000+000" date="03-07-2018" component="LTIApply" context="" type="1" thread="" file="LTIApply">
    <![LOG[Cleaning off old operating system]LOG]!><time="16:06:07.000+000" date="03-07-2018" component="LTIApply" context="" type="1" thread="" file="LTIApply">
    <![LOG[Skipping E:\Drivers]LOG]!><time="16:06:07.000+000" date="03-07-2018" component="LTIApply" context="" type="1" thread="" file="LTIApply">
    <![LOG[Skipping E:\MININT]LOG]!><time="16:06:07.000+000" date="03-07-2018" component="LTIApply" context="" type="1" thread="" file="LTIApply">
    <![LOG[Skipping E:\_SMSTaskSequence]LOG]!><time="16:06:07.000+000" date="03-07-2018" component="LTIApply" context="" type="1" thread="" file="LTIApply">
    <![LOG[New ZTIDiskPartition : \\MININT-KRQVGC5\root\cimv2:Win32_LogicalDisk.DeviceID="E:"    \\MININT-KRQVGC5\root\cimv2:Win32_DiskPartition.DeviceID="Disk #0, Partition #1"]LOG]!><time="16:06:07.000+000" date="03-07-2018" component="LTIApply" context="" type="1" thread="" file="LTIApply">
    <![LOG[About to run command: "\\(Server Name)\Deploy$\Servicing\X64\DISM.exe"  /Apply-Image /ImageFile:"\\(Server Name)\Deploy$\Operating Systems\(Custom Image Name)\(Custom Image Name).wim" /Index:1 /ApplyDir:E:]LOG]!><time="16:06:07.000+000" date="03-07-2018" component="LTIApply" context="" type="1" thread="" file="LTIApply">
    <![LOG[Command has been started (process ID 648)]LOG]!><time="16:06:07.000+000" date="03-07-2018" component="LTIApply" context="" type="1" thread="" file="LTIApply">
    <![LOG[  Console > Deployment Image Servicing and Management tool]LOG]!><time="16:06:08.000+000" date="03-07-2018" component="LTIApply" context="" type="1" thread="" file="LTIApply">
    <![LOG[  Console > Version: 10.0.16299.15]LOG]!><time="16:06:08.000+000" date="03-07-2018" component="LTIApply" context="" type="1" thread="" file="LTIApply">
    <![LOG[  Console > Error: 13]LOG]!><time="16:06:08.000+000" date="03-07-2018" component="LTIApply" context="" type="1" thread="" file="LTIApply">
    <![LOG[  Console > The data is invalid.]LOG]!><time="16:06:08.000+000" date="03-07-2018" component="LTIApply" context="" type="1" thread="" file="LTIApply">
    <![LOG[  Console > The DISM log file can be found at X:\WINDOWS\Logs\DISM\dism.log]LOG]!><time="16:06:08.000+000" date="03-07-2018" component="LTIApply" context="" type="1" thread="" file="LTIApply">
    <![LOG[Return code from command = 13]LOG]!><time="16:06:08.000+000" date="03-07-2018" component="LTIApply" context="" type="1" thread="" file="LTIApply">
    <![LOG[FAILURE ( 5624 ): 13: Run DISM:  /Apply-Image /ImageFile:"\\(Server Name)\Deploy$\Operating Systems\(Custom Image Name)\(Custom Image Name).wim" /Index:1 /ApplyDir:E:]LOG]!><time="16:06:08.000+000" date="03-07-2018" component="LTIApply" context="" type="3" thread="" file="LTIApply">
    <![LOG[Event 41002 sent: FAILURE ( 5624 ): 13: Run DISM:  /Apply-Image /ImageFile:"\\(Server Name)\Deploy$\Operating Systems\(Custom Image Name)\(Custom Image Name).wim" /Index:1 /ApplyDir:E:]LOG]!><time="16:06:08.000+000" date="03-07-2018" component="LTIApply" context="" type="1" thread="" file="LTIApply">

    End of LiteTouch:
    <![LOG[Validating connection to \\(Server Name)\Deploy$]LOG]!><time="16:05:19.000+000" date="03-07-2018" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Mapping server share: \\(Server Name)\Deploy$]LOG]!><time="16:05:19.000+000" date="03-07-2018" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Found Existing UNC Path Z: = \\(Server Name)\Deploy$]LOG]!><time="16:05:19.000+000" date="03-07-2018" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Found Existing UNC Path Z: = \\(Server Name)\Deploy$]LOG]!><time="16:05:19.000+000" date="03-07-2018" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Successfully established connection using supplied credentials.]LOG]!><time="16:05:19.000+000" date="03-07-2018" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Property DeployDrive is now = Z:]LOG]!><time="16:05:19.000+000" date="03-07-2018" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[DeployDrive = Z:]LOG]!><time="16:05:19.000+000" date="03-07-2018" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Property ResourceRoot is now = \\(Server Name)\Deploy$]LOG]!><time="16:05:19.000+000" date="03-07-2018" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[DeploymentType = NEWCOMPUTER]LOG]!><time="16:05:19.000+000" date="03-07-2018" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[ResourceRoot = \\(Server Name)\Deploy$]LOG]!><time="16:05:19.000+000" date="03-07-2018" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Property ResourceDrive is now = Z:]LOG]!><time="16:05:19.000+000" date="03-07-2018" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[ResourceDrive = Z:]LOG]!><time="16:05:19.000+000" date="03-07-2018" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[SMS Task Sequencer already found on X:\Deploy\Tools\X64]LOG]!><time="16:05:19.000+000" date="03-07-2018" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Copying \\(Server Name)\Deploy$\Control\(Custom Image Name)\TS.XML to X:\Deploy\Tools\X64]LOG]!><time="16:05:19.000+000" date="03-07-2018" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Copying X:\MININT\SMSOSD\OSDLOGS\VARIABLES.DAT to X:\Deploy\Tools\X64\VARIABLES.DAT]LOG]!><time="16:05:19.000+000" date="03-07-2018" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[LTI beginning deployment]LOG]!><time="16:05:19.000+000" date="03-07-2018" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Event 41016 sent: LTI beginning deployment]LOG]!><time="16:05:19.000+000" date="03-07-2018" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[About to run command: "X:\Deploy\Tools\X64\TsmBootstrap.exe" /env:SAStart]LOG]!><time="16:05:19.000+000" date="03-07-2018" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Property LTIDirty is now = TRUE]LOG]!><time="16:05:19.000+000" date="03-07-2018" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Command completed, return code = -2147467259]LOG]!><time="16:06:08.000+000" date="03-07-2018" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Litetouch deployment failed, Return Code = -2147467259  0x80004005]LOG]!><time="16:06:08.000+000" date="03-07-2018" component="LiteTouch" context="" type="3" thread="" file="LiteTouch">
    <![LOG[Event 41014 sent: Litetouch deployment failed, Return Code = -2147467259  0x80004005]LOG]!><time="16:06:08.000+000" date="03-07-2018" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[For more information, consult the task sequencer log ...\SMSTS.LOG.]LOG]!><time="16:06:08.000+000" date="03-07-2018" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Property RetVal is now = -2147467259]LOG]!><time="16:06:08.000+000" date="03-07-2018" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Unable to copy log to the network as no SLShare value was specified.]LOG]!><time="16:06:08.000+000" date="03-07-2018" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[CleanStartItems Complete]LOG]!><time="16:06:09.000+000" date="03-07-2018" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[TSCore.dll not found, not unregistering.]LOG]!><time="16:06:09.000+000" date="03-07-2018" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[About to run command: wscript.exe "X:\Deploy\Scripts\LTICleanup.wsf"]LOG]!><time="16:06:09.000+000" date="03-07-2018" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">

    I do have the full logs of each but as they are rather lengthy I didn't want to start out with the entire logs. I do also have others like SMSTS but again it is lengthy. Additionally I have removed server names and the custom image names though it should be evident and those shouldn't matter.

    I have looked at other articles with the same error code and tried those solutions but they didn't work and the only solution in those Any help on what is failing and why would be gladly appreciated as I have been banging my head against this for a few days already to no success.

    Wednesday, March 7, 2018 11:48 PM