locked
ie 8 - tab shows connecting but does not connect RRS feed

  • Question

  • IE 8...have reset ie properties, rebooted, un-installed and re-installed.   Am able to connect from safe mode w/ networking.   Have tried to download firefox from google chrome, but I get....you are not connected to the internet...hit OK or cancel.  What other options to get ie working?
    Monday, September 1, 2014 10:39 PM

All replies

  • Hi jrgwels,

    Please share more details about this issue.
    1. What exactly error messages do you receive?
    2. What change did you make before this issue?
    3. Could you use the chrome as normal?

    Please take the following steps for troubleshooting:
    1. Refer to the following article to run the IE troubleshooting tool.
    How to troubleshoot network connectivity problems in Internet Explorer
    http://support.microsoft.com/kb/936211/en-us

    2. Check the DNS configuration and firewall settings.
    • Check if we could ping www.google.com in command prompt
    • Turn off firewall to check if the issue still exits
    http://windows.microsoft.com/en-us/windows/turn-windows-firewall-on-off#turn-windows-firewall-on-off=windows-7


    Best regards,
    Fangzhou CHEN

    • Proposed as answer by Fahadking07 Wednesday, September 3, 2014 12:24 PM
    Wednesday, September 3, 2014 11:29 AM
  • able to connect from safe mode w/ networking.

    Which means that something you have starting normally is blocking output to the Internet, typically a misconfigured software firewall.



    Robert Aldwinckle
    ---

    Wednesday, September 3, 2014 3:12 PM
    Answerer
  • Hello.

    I do not receive any error message.  When I start up i.e. "connecting" shows in the tab.  I can't close the program except from task manager, there is nothing in the address box (even when I enter www.cnn.com there is no change in "connecting".  When I click on Tools the only items I can choose is Compatibility View Settings and Suggested Sites.  I think I may have tried to update my Adobe Reader .   I have no Google Desktop or other add-on tasks bars (removed them all over a year ago).

    I have no problem using Chrome, but there are some sites that run better on i.e.   I can ping www.google.com from a command prompt;  when i click on Windows Firewall I get...Windows Firewall settings cannot be displayed  because the assocated service is not running.  Do you want to start the ICS service?

    My Norton 360 also seems to disappear after I open it and there is no icon in the navigation area.

    Thank you.

    Wednesday, September 3, 2014 8:51 PM
  • My Norton 360 also seems to disappear after I open it and there is no icon in the navigation area.

    That sounds like a program which is opening off-screen, possibly on another monitor.  Look at the Taskbar icon involved and see if it has a thumbnail.  If so, hovering over it would show its Preview and clicking on it would switch to it.  Then you could right-click on the thumbnail to see its window's state, e.g. typically Restore grey and the rest all operational.  Move would allow you to move it.  Since you would not have any obvious way of attaching it to your mouse pointer you would start by using an arrow key.  In fact, one or two keystrokes would be enough to engage your pointer and change its icon to a move pointer icon.  Then just drag the window to where you want it.

    Oh, you mentioned "the navigation area".  Are you implying you never see a window for that feature, e.g. it is always hidden?  What about Task Manager does it know what state the thing is in?  How are you supposed to configure or check on it otherwise?

    FWIW I would definitely be suspicious of Norton as the cause of the blockage.  Unfortunately others have found that trying to disable it in order to avoid its interference is not enough, so then it has to be removed and in some cases apparently the uninstall is faulty and a cleanup program must be obtained from Norton to be rid of it completely.



    Robert Aldwinckle
    ---

    Thursday, September 4, 2014 1:36 AM
    Answerer
  • I only have one i.e. running from the task bar.  Funny thing...since this all started the iexplorer.ext in the processes tab of Task Manager shows CPU as 00....before it was always something and eventually working it's up way to 95% CPU.  

    There is no Norton icon on any task bar or navigation bar (when the icon used to be in the navigation bar, I did set it to never hide, just so I knew it was running).  When I open it it shows not responding for a minute or two in task manager then goes away.  Now the only thing in the navigation bar is the date.  I've had no success with the i.e. issue to the point, where I've downloaded Firefox from Safe Mode w/ network (because I had no problem getting to the web from there) and I will just go ahead and uninstall i.e.  I just hope that whatever I used to be able to see in i.e. that I can't see in google chrome will work in Firefox. 

    Thank you for your time....I'm not all that technical, so I'll just have to suck it up and go out and get a new device..one that works.

    Sunday, September 21, 2014 4:00 PM
  • There is no Norton icon on any task bar or navigation bar (when the icon used to be in the navigation bar, I did set it to never hide, just so I knew it was running). 

    If you are implying that you had Norton and now don't, somehow, be aware that it and other security packages are known not always to disable or uninstall cleanly.  Then you may have to go to the manufacturer and get a special clean-up utility to make sure that you are rid of all traces of its interfering effects.  This applies especially to any sample packages your computer manufacturer may have pre-installed in your OS which you may have been imagining were long gone and having no effect.


    Robert Aldwinckle
    ---

    Sunday, September 21, 2014 4:15 PM
    Answerer