locked
Abit Airpace Wi-Fi incompatible RRS feed

  • Question

  • Windows 7 (x64) does not recognize my Abit Airpace Wi-Fi card (ABIT WLG 54G PCI-E 1X ADP AIRPACE WI-FI)

    When I attempt to install the Vista drivers, I get a BSOD with a ndis.sys error.

    Are there Win7 compatible drivers available? Is there an alternate wifi driver I could use?

    Thank you.
    Sunday, January 11, 2009 6:41 PM

Answers

  • I also have issues with the Abit AirPace Wi-Fi under x86. As soon as I get the drivers installed and try to surf or randomly when it feels like it. Rest of Windows 7 looks and runs great.

    Intel E6320
    P6N Platinum (Nvidia 650i SLI)
    2Gb Corsair DDR2-800
    2 80Gb Seagate 7200.9 Sata running Raid 0
    ATI HD2400 w/ 22 LCD running 1440x900

     

    • Proposed as answer by GoCarl99 Wednesday, January 14, 2009 1:13 AM
    • Marked as answer by Alex T Jr Thursday, January 22, 2009 4:28 AM
    Monday, January 12, 2009 12:39 AM

All replies

  • I also have issues with the Abit AirPace Wi-Fi under x86. As soon as I get the drivers installed and try to surf or randomly when it feels like it. Rest of Windows 7 looks and runs great.

    Intel E6320
    P6N Platinum (Nvidia 650i SLI)
    2Gb Corsair DDR2-800
    2 80Gb Seagate 7200.9 Sata running Raid 0
    ATI HD2400 w/ 22 LCD running 1440x900

     

    • Proposed as answer by GoCarl99 Wednesday, January 14, 2009 1:13 AM
    • Marked as answer by Alex T Jr Thursday, January 22, 2009 4:28 AM
    Monday, January 12, 2009 12:39 AM
  • Hmm I have one of these on my desktop PC running Vista x86 but I'm not testing the beta on that (currently)

    The Abit driver site is this link I think:

    http://www.abit.com.tw/page/uk/download/download_driver_detail.php?pFILE_TYPE=Driver&pMAIN_TYPE=Multimedia&pTITLE_ON_SCREEN=AirPace+Wi-Fi&pSOCKET_TYPE=AirPace%20Family

    Doesn't appear to have Win7 drivers.  I thought drivers for Windows Vista were suppored to be future proof though?


    Monday, January 12, 2009 1:06 AM
  • I got my AirPace to function flawlessly. It runs on a Atheros chipset (AR5006EG or AR5007EG).Google AirPace Atheros and an unofficial Atheros website out of Czech has all the current Atheros drivers. Found the ones for Vista x86 and had to force W7 to take them.It kept telling me that what I had was the latest.Found a way to tell it "Have Disk" and pointed it to AR5006EG.I also forgot that I had the Abit Drivers already installed and had to bring it up in Safe Mode and update driver.Not one BSOD since.
    • Proposed as answer by elyoh Saturday, July 4, 2009 5:51 PM
    Wednesday, January 14, 2009 1:23 AM