locked
SSO Backup error RRS feed

  • Question

  • Hi,

    I have sharepoint 2007. My backup is failing because of SSO. Error msg below:

    "Object SSO failed in event OnBackup. For more information, see the error log located in the backup directory."

    I don't have a SSO account and I don't want one. I want to know how to uncheck SSO when doing the backup. When I check farm, it selects all options and when I try to uncheck SSO, it unchecks all options except SSO.

    Please help me

    Thursday, October 13, 2011 12:33 PM

Answers

  • Hi teen_all,

     

    It seems that when you select the Farm you cannot uncheck one of them in CA.

     

    If there were not many databases in your Farm, you can make divided backup for them.

    If there were many, you can use the Stsadm –o backup command to back up the farm per this article.

     

    Or you can try to create an empty SSO database in SQL Server and back up the Farm in CA (Backup database before any modification), refer to this post,

    http://social.technet.microsoft.com/Forums/en/sharepointadmin/thread/9567fdff-3ba3-4e68-adc6-cb13541842ac

     

    Thanks


    Regards, Daniel
    • Marked as answer by teen_all Wednesday, October 19, 2011 4:40 AM
    Monday, October 17, 2011 8:09 AM
    Moderator

All replies

  • Hi teen_all,

     

    It seems that when you select the Farm you cannot uncheck one of them in CA.

     

    If there were not many databases in your Farm, you can make divided backup for them.

    If there were many, you can use the Stsadm –o backup command to back up the farm per this article.

     

    Or you can try to create an empty SSO database in SQL Server and back up the Farm in CA (Backup database before any modification), refer to this post,

    http://social.technet.microsoft.com/Forums/en/sharepointadmin/thread/9567fdff-3ba3-4e68-adc6-cb13541842ac

     

    Thanks


    Regards, Daniel
    • Marked as answer by teen_all Wednesday, October 19, 2011 4:40 AM
    Monday, October 17, 2011 8:09 AM
    Moderator
  • Creating the empty database worked.

    Thanks Daniel.

    Wednesday, October 19, 2011 4:40 AM