none
smtp error RRS feed

  • Question

  • I have read the many posts but none helped.  I want to enable notifications using an smtp account that is not authenticated.  I have tried the registry change and it did not help.  I have tried using a DPM server admin account in the smtp authentication error - still no help.  Version is 3.0.7696.0, many posts refer to the options item under the action menu.  I do not have one of these.  Using notifications I have a account setup  mail.domain.com, port 25, user@domain.com, under smtp I have localdomain/adminuser, password.  Any help is greatly appreciated.
    Friday, May 20, 2011 1:29 PM

All replies

  • Hi,

    Can you verify you have followed these steps exactly?

    To configure DPM to use an SMTP server that does not require authentication you need:

    1. In DPM Administrator Console, on the Action menu, click Options.

    2. In the Options dialog box, on the SMTP Server tab, type the SMTP server name, the SMTP server port, and the e-mail address you want to display in the From box of the e-mail messages that DPM sends.

    3. Enter Username and Password of User who have administrator privileges on the DPM server! Its important!

    Wednesday, June 1, 2011 1:39 PM
    Moderator
  • Yes I have configured my smtp server, mail.domain.net, port 25, from address dpmalert@domain.net

    Authenticated SMTP Server - I have entered the domain level admin user and password for the local DPM server (domain\admin) and password.   This is not the same domain that the SMTP server resides in.  

     

    Wednesday, June 1, 2011 2:18 PM