none
FIMMA - sync engine - not reading the new custom resource from portal RRS feed

  • Question

  • I added a new custom resource in FIM portal. I added 5 attributes to it. FIMMA refresh schema is not reading the new schema. It says schema is uptodate. I tried IIS reset and even all server restarts. What am I mising?

    Thursday, January 15, 2015 10:11 PM

Answers

  • Did you add the resource to the synchronization filter? I believe it's administration->all resources->synchronization filter. Then do the IIS reset and sync engine schema update. Only resources in that filter can be seen by the sync engine.

    Mark


    Mark Creekmore - BlueVault Software http://www.bluevaultsoftware.com

    • Proposed as answer by Peter_Stapf Friday, January 16, 2015 8:21 AM
    • Marked as answer by fim_sc Friday, January 16, 2015 4:18 PM
    Friday, January 16, 2015 1:30 AM

All replies

  • Did you add the resource to the synchronization filter? I believe it's administration->all resources->synchronization filter. Then do the IIS reset and sync engine schema update. Only resources in that filter can be seen by the sync engine.

    Mark


    Mark Creekmore - BlueVault Software http://www.bluevaultsoftware.com

    • Proposed as answer by Peter_Stapf Friday, January 16, 2015 8:21 AM
    • Marked as answer by fim_sc Friday, January 16, 2015 4:18 PM
    Friday, January 16, 2015 1:30 AM
  • Marks solution is correct but you dont Need to do an IIS reset.

    Regards
    Peter


    Peter Stapf - ExpertCircle GmbH - My blog: JustIDM.wordpress.com

    Friday, January 16, 2015 8:21 AM