locked
Can't install photoshop cs3 on Vista no matter what!! pls help. RRS feed

  • Question

  • Hi, I have dug around for solutions and I have tried several suggestions, but no matter what I can't install adobe photoshop CS3 on Vista.
    It always hangs during installation on the screen "installing shared components"

    I have tried turning UAC on and off. Have tried "running as admin" , have turned cbscript and jscript ON, and still have the same problem.

    I did try to identify where it was hanging up with Process Explorer. But I really don't know how to see what happens during the setup process.

    Please, could you try to help me? Any suggestions?

    Thanks so much
    Friday, September 12, 2008 6:10 PM

Answers

  • Hi

     

    Doing some research, this appears to be a known issue.

     

    See the following website for a description and fix.

     

    Error: "Some problems occurred during installation," "Component install failed," or "Shared components failed to install" (Adobe Creative Suite 3):
    http://kb.adobe.com/selfservice/viewContent.do?externalId=kb401401&sliceId=2

     

    Let us know if this fixes the problem.


    If this post helps to resolve your issue, click the Mark as Answer or Helpful button at the top of this message.
    By marking a post as Answered, or Helpful you help others find the answer faster.

    Ronnie Vernon
    Microsoft MVP
    Windows Desktop Experience
    Saturday, September 13, 2008 2:56 AM
    Moderator