locked
Incorrect User Data RRS feed

  • Question

  • I have created a Group and added some users.

    When I go to 'People and Group' and select this group; it displays user names correctly but the rest of the information is incorrect. e.g their manager's name are displaying old managers instead of current managers.  I've checked the Active Directory and their manager in the Outlook and they are current in both places.

    Monday, June 17, 2013 3:51 PM

All replies

  • Can you check if the syncronisation between AD and SharePoint has run lately. you should be able to find that information under your Share Service Provider.

    Tuesday, June 18, 2013 9:27 AM
  • Where do I find "Share Service Provider"?
    Tuesday, June 18, 2013 1:24 PM
  • If you go to your central admin page on 2007, on the left you have application management, operations and underneath that one you have Shared service providers, normally if you created one it should be there.

    Tuesday, June 18, 2013 1:26 PM
  • I've found the 'Shared Services Provider' but I don't see any services listed for AD Sync in the list f current shared services.

    How do I setup a new service for AD Sync?

    Tuesday, June 18, 2013 1:39 PM
  • You can check here they provide a small step by step plan on how to configure the sync between SP and AD
    Tuesday, June 18, 2013 8:03 PM
  • In central administration; I am in 'User Profile and Properties" under SharedServices1; and clicked on 'Start fill import' but it still displays old data for the users.

    Tuesday, June 18, 2013 8:39 PM
  • At which patch level is your farm currently, If I remember correctly there was an update that addresses this issue which was in SP1. Is it already finished the full import? it doesn't do it on the fly it has to perform it step by step so first the import and then the update.
    Tuesday, June 18, 2013 8:41 PM
  • How do I check the patch level?

    Started full import at 6/18/2013 2:04 PM - Ended import at 6/18/2013 2:06 PM

    Tuesday, June 18, 2013 8:45 PM
  • Farm Information
    Version: 12.0.0.6421
    Tuesday, June 18, 2013 9:15 PM
  • Ok you're on SP2 so that hotfix should already be installed on your system.

    Can you see how many user profiles it has imported?

    Wednesday, June 19, 2013 6:09 AM
  • 451

    no errors

    Friday, June 21, 2013 10:16 PM
  • If you look in the user profile properties in the SSP are the properties correct there?

    Monday, June 24, 2013 5:51 AM