locked
Deployment and Retraction of solutions stucks RRS feed

  • Question

  • We have sharepoint 2010 farm with 1 app server and 1 WFE. While retracting or deploying solution gets stuck, tried everything on internet but no luck. Can any one help?

    1. Its any wsp in the farm, not able to deploy or retract.
    2. All the servers are on the same zone.
    3. Its development environment, with 1 applicaiton server and 1 WFE.
    4. It can be deployed through visual studio.
    5. We can deploy it with stsadm command with [-local]parameter stsadm -o deploysolution -name <solution name> [-url] <virtual server URL> [-local]
    6. If try to extract from CA, it just shows extracting and nothing happens. It creates deployment job to deply or retract but job never runs.
    7. Timer job and admin timer job both are running on both serers. also restared them.
    8. Tried with clear out cache and restarted server as well.

    It looks like it can be deployed localy as it gets deployed with -local attribute and with visual studio but not on farm...


    Y.M.P


    • Edited by Y.M.P Monday, September 15, 2014 10:02 PM
    Monday, September 15, 2014 9:36 PM

All replies