none
Project Server 2013, Track your Work/Tasks alway empty RRS feed

  • Question

  • I created two projects for testing purpose on a SPS2013/PS2013 on premise test environment.

    The tasks are show in the PWA Project portal, but when I log on the root portal and select the Tasks pane, nothing is shown. I have several tasks assigned to me, publish and in the good date range. The behavior is the same for everybody. Looks like the task of the projects are not rollup to the view of "my assignments"

    When I select the Timesheet pane I have this error: "We can't display the selected time period. It might be closed or your administrator hasn't created it yet. Please try a different date."

    Thanks for you help

    Monday, January 27, 2014 3:17 AM

All replies

  • Check first 

    Default Assignment Owner of the resources As task will display to default assignment owner . You can open your log in form serve setting manage user and check this, make default assignment owner to your self and save.

    When you created project, have you built enterprise team for project, then assign task to resources including you then save and publish the project. Check if any filter or group is applied in  Task Pane.

    Open you test project do the above and save and publish the projects.

    Let us know if any error you get for task pane.

    As far as timesheet is concerned open timesheet for specific time period for everyone from server setting -- > Time and Task Management --> Times Reporting Period and create bulk time reporting period Also define fiscal period.

    Once Admin will specify Times Reporting Period no one will get error for timesheet.


    kirtesh

    • Proposed as answer by Kirteshtiw Tuesday, January 28, 2014 2:14 AM
    Monday, January 27, 2014 3:53 AM
  • Hi Kirtesh and thank you for helping.

    I'm not sure I understood you first sentence, but I went to the server setting, resource center, edit the resource item corresponding to me and made sure the "Default Assignment Owner" was set to my account.

    When I click Resource Assignments from the Resource Center with my resource selected it displays a gantt chart with my tasks planed, work completed, etc.

    I did created a project, built enterprise team for it, create some tasks, set the resource to me or my colleagues, save the project (I assumed it automatically published it). There is not filter applied.

    The task pane is still totally empty.

    I did the step you mentioned about the timesheet a it's now working.

    Monday, January 27, 2014 11:56 PM
  • Default Assignment Owner - is the one who can see tasks in the task pane and fill the actual,normally resource it self is Default Assignment Owner.

    are you looking for correct time period. select correct time period in task pane

    Add PWA URL as Trusted site in IE for intranet and internet then check also if still have issue then uninstalling Add0 on will help you.

     uninstalling of the un-trusted add-ons for the IE using below steps.

    1. Open control panel.
    2. Select Add/Remove Programs
    3. Right click on the add-on and click on uninstall.

    are you looking in right place.. Open PWA site in the quick launch available in right side of the page click in Task link (where you are looking for time sheet). 

    Glad to hear that it is working now. Please mark my reply as answer as it helps you, It will give you understanding to other when they face same issues. Marking answer will  give benefit to others .


    kirtesh



    • Edited by Kirteshtiw Tuesday, January 28, 2014 2:43 AM
    Tuesday, January 28, 2014 2:14 AM
  • I'm looking at the right time period for sure.
    I added the PWA URL as Trusted site in IE, also check with FireFox.
    I have to conflicting add-in.
    I check the task from the root site of PWA, by clicking the Tasks link which is just above the TimeSheet one.

    I've tried, many, many things, but it still doesn't show a thing.
    Wednesday, January 29, 2014 9:52 AM
  • Check this link and verify all the steps then let me know

    http://www.prasannaadavi.com/2010/02/user-cannot-see-their-tasks-in-my-tasks.html


    kirtesh

    Wednesday, January 29, 2014 9:58 AM
  • Goto PWA Settings->Time Reporting Periods-> and create time reporting period. This should fix the issue. Please let us know the result.
    • Proposed as answer by Jou Chen Tuesday, December 22, 2015 4:27 AM
    Wednesday, November 19, 2014 2:13 PM
  • For TimeSheet - The Steps u mentioned  is working Fine.

    Thanks a lot, Kirteshtiw.

    thanks and regards

    Sivaprakash.V

    Friday, January 2, 2015 11:46 AM
  • Guys,

    I have configured Time Reporting Periods as well as fiscal periods but my users still cannot complete a time sheet...

    Please help.

    Johan

    

    Monday, July 3, 2017 11:41 AM