none
DPM 2010 - DPM 2012 upgrade - prerequisites check use the dedicated database instance greyed out RRS feed

  • Question

  • I am trying to upgrade my 2010 dpm to 2012.

    When i run setup and reach the prerequisite check page the 'use dedicated instance' is greyed out.

    Unfortunately someone installed a developer version of sql 2008 on this box alongside the dedicated dpm instance. I have now uninstalled this developer instance and all associated tools thinking this would overcome the block. It hasn't.

    Any suggestions on how i can confirm that this is the reason and/ or how to overcome it would be appreciated.

    Friday, February 1, 2013 2:08 PM

Answers

  • Hi GFawkes,

    Does your DPM DB is in a local SQL instance ? Could you check the value for key RemoteYukon under HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Microsoft Data Protection Manager\Setup ?

    If your value is 1, you may follow this step describe by Wilson Souza:

    If there are no jobs running, stop DPM service, change that key to 0, start DPM server and then start the installation/upgrade.

    Check if the first option is no longer grayed out.

    http://social.technet.microsoft.com/Forums/en-AU/dataprotectionmanager/thread/f1c7f33a-d296-429d-9e16-f82207451f8d

    Stephane


    Please remember to click “Mark as Answer” on the post that helps you. This posting is provided "AS IS" with no warranties. knowledge is valid only if it is shared by All.

    My DPM blog Yet Another DPM Blog

    • Marked as answer by GFawkes Friday, February 1, 2013 4:42 PM
    Friday, February 1, 2013 3:37 PM

All replies

  • Hi GFawkes,

    Does your DPM DB is in a local SQL instance ? Could you check the value for key RemoteYukon under HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Microsoft Data Protection Manager\Setup ?

    If your value is 1, you may follow this step describe by Wilson Souza:

    If there are no jobs running, stop DPM service, change that key to 0, start DPM server and then start the installation/upgrade.

    Check if the first option is no longer grayed out.

    http://social.technet.microsoft.com/Forums/en-AU/dataprotectionmanager/thread/f1c7f33a-d296-429d-9e16-f82207451f8d

    Stephane


    Please remember to click “Mark as Answer” on the post that helps you. This posting is provided "AS IS" with no warranties. knowledge is valid only if it is shared by All.

    My DPM blog Yet Another DPM Blog

    • Marked as answer by GFawkes Friday, February 1, 2013 4:42 PM
    Friday, February 1, 2013 3:37 PM
  • Thanks Stephane. changing the remoteyukon key did the trick.
    Friday, February 1, 2013 4:51 PM