Windows XP SP3 won't let me activate after HDD problem fixed


  • I had issues with my computer not working (rebooting constantly) which was fixed by my Dad's friend that works in IT. Unfortunately the fix seems to have undone the activation of Windows (I have owned this PC since 2007) and I had 30 days to activate.

    As my PC is purely for gaming I hadn't updated in a while, so needed to update to SP3 but found I couldn't via the internet as my internet seems to have stopped working (Windows won't monitor it and I can't use the Belkin software to connect either). I ordered a CD version and installed it (via an external USB drive as low and behold seems like my CD drive stopped working at some point as well, but this was before the HDD issue) and that restarted the 30 days activation. I had hoped I could have solved the internet issue before it ran out but I have not, and now I get this:

    "A problem has prevented Windows from accurately checking the status of the licence for this computer. To proceed your copy of Windows must be activated with Microsoft."

    If I select Yes it just hangs and does nothing, if I select No it hangs for a while then brings me back to the login screen. I guess the problem it's talking about is not having a net connection.

    I read about the ie6/7 issue that people came across and tried installing ie8 whilst I still had access to my desktop but no joys. Also, whenever I clicked on the little icon (set of keys) that would pop up in the taskbar along with a message saying how many days I had left, I got no window appearing with either the net or phone option to activate windows.

    Here is the MGADiag report I got when I ran it in Safe Mode:

    Diagnostic Report (1.9.0027.0):
    Windows Validation Data-->
    Validation Status: Not Activated
    Validation Code: 1
    Cached Validation Code: N/A
    Windows Product Key: *****-*****-FXT83-VJH4R-2628M
    Windows Product Key Hash: uCEozeG0MFxGz2qDBOHOVvdhxKQ=
    Windows Product ID: 76477-OEM-2142676-35660
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 5.1.2600.2.00010300.3.0.hom
    ID: {EE616D3B-15C5-4FF7-9FCB-4B1069E89682}(3)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: Registered,
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-364-80041028_025D1FF3-229-80041028_025D1FF3-230-1_025D1FF3-238-2_025D1FF3-258-3
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A
    Version: N/A

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: B4D0AA8B-604-645_B4D0AA8B-604-645_B4D0AA8B-604-645_025D1FF3-364-80041028_025D1FF3-229-80041028_025D1FF3-230-1_025D1FF3-238-2_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{EE616D3B-15C5-4FF7-9FCB-4B1069E89682}</UGUID><Version>1.9.0027.0</Version><OS>5.1.2600.2.00010300.3.0.hom</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-2628M</PKey><PID>76477-OEM-2142676-35660</PID><PIDType>3</PIDType><SID>S-1-5-21-620830987-2892898666-2920700175</SID><SYSTEM><Manufacturer>System manufacturer</Manufacturer><Model>P5K</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>0603   </Version><SMBIOSVersion major="2" minor="4"/><Date>20070703000000.000000+000</Date></BIOS><HWID>5700302F0184BA7B</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  

    Licensing Data-->

    Windows Activation Technologies-->

    HWID Data-->

    OEM Activation 1.0 Data-->
    BIOS string matches: yes
    Marker string from BIOS: 14490:ASUSTeK Computer Inc|15B77:GENUINE C&C INC
    Marker string from OEMBIOS.DAT: N/A, hr = 0x80004005

    OEM Activation 2.0 Data-->


    Is there any way of getting a) access to the desktop again and b) getting the Activation Window to open so I can get the codes to activate over the phone? My PC is out of warranty so I doubt the company that built my PC would assist me (even if the OS is an OEM version).

    Saturday, June 09, 2012 3:37 PM

All replies

  • 1. Turn On your PC

    2. Press F8 repeatedly and go to Safe Mode

    3. Logon as per normal
    (note: Administrator password is usually blank, but hopefully you know your password)

    4. Allow the Desktop to fully load (answering "Yes" to continue into Safe Mode)
    (note: This is just a long way of saying go to Safe Mode)

    5. Click on Start - Run

    6. Type in exactly: rundll32.exe syssetup,SetupOobeBnk (and click OK)
    (note: one space, after "rundll32.exe " also the Oo are two letter o's in "oobe"; capitals and comma are important)

    7. Wait a couple of seconds (although you will Not see any change)

    8. Restart your PC normally (Start - Shutdown - Restart - Ok)

    9. You are now able to go to Normal Mode again and enter the product key.

    Saturday, June 09, 2012 4:32 PM
  • I have used this twice before (stupidly forgot to mention) and I believe it was the second time that caused that above message to appear. It doesn't work any more and even when it did I still couldn't get the Activation Window to appear, be it by clicking on the message that appeared in the taskbar or via Start -> All Programs -> Accessories where the option to activate is also.
    Saturday, June 09, 2012 4:44 PM
  • You'll need to Perform a Windows XP Repair Install.

    Carey Frisch

    Saturday, June 09, 2012 4:55 PM
  • I mentioned in my first post that my computer's CD drive is NOT working. A restore was one of the first things I thought of but it will not work via a USB CD drive (the one I used that allowed me to install SP3).
    Saturday, June 09, 2012 5:26 PM
  • Boot into Safe Mode.

    1. Click on Start and then Run.

     2. In the Open text box, type regedit and click OK to run Registry Editor program.

     3. In the left pane, locate and then click the following registry key:

    HKEY_LOCAL_MACHINE\Software\Microsoft\WindowsNT\Current Version\WPAEvents

     4. In the right pane, right-click OOBETimer, and then click Modify.

     5. Change at least one digit of this value in the Value Data to deactivate Windows.

     6. Click Start, and then click Run.

     7.In the Open box, type the following command, and then click OK:

    %systemroot%\system32\oobe\msoobe.exe /a

     8. When the Windows Product Activation window appears, click Yes, I want to telephone a customer service representative to activate Windows, and then click Next.

     9. Click Change Product key.

    10. Type the product key in the New key boxes, and then click Update.

    If you are returned to the previous window, click Remind me later, and then restart the computer.

    11. Repeat steps 6 and 7 to verify that Windows is activated. User should receive the following message:


    Windows is already activated. Click OK to exit.

    Carey Frisch

    Saturday, June 09, 2012 8:16 PM
  • I cannot activate Windows in Safe Mode - says I have to restart and do it in my normal desktop. So this doesn't help either.

    edit: After running a Chkdsk which seemed to have found nothing, I am now having difficulties in getting into Safe Mode! After I selected Safe Mode and it asked which OS (the only option was obviously the one I have) it starts listing drivers it is loading and then just hangs after loading the following:


    I can hear that the HDD is actively doing something but not sure what if it's not moving forward. Seems like my problem has gotten worse!

    edit2: Somehow I am back in Safe Mode!

    • Edited by Anyer Sunday, June 10, 2012 5:00 PM
    Sunday, June 10, 2012 1:55 PM