locked
FDM with Outlook 2013 RRS feed

  • Question

  • I have a custom form at work.  We are using Windows 7 and Outlook 2013.  The custom for FDM has a couple of drop down boxes, a few boxes to check and a message area.  When I sent the form to my mail box it displays successfully.  However when others use the form installed in the personal library.  The form is received as with a tab (message).  The form does NOT display as created.  The mail box sending is NOT in the cloud.  However the receiving mail box IS in the CLOUD.  

    If feel there is an option that needs to be set for either or both the sending and receiving mail boxes.  However I am unable to find any clue on the web.

    Thanks

    Frank 

    Friday, May 26, 2017 2:23 AM

Answers

  • Hi Frank,

    Do the users have the form installed on their computer? If not, are you including the form definition when designing the form?

    If above option is set correctly and the issue still continues, it could be that you don't have a Read View set for the form. To verify this, open the form, go to Design mode. In the Form group, click Page drop-down button. If the "Separate Read Layout" option is ticked, it means that you are using a separate Read view. You can Edit Read Page option to view the Read Layout you have set.

    Regards,

    Steve Fan


    Please remember to mark the replies as answers if they helped.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Proposed as answer by Steve Fan Wednesday, May 31, 2017 9:49 AM
    • Marked as answer by Frank_57 Tuesday, June 20, 2017 2:30 AM
    Tuesday, May 30, 2017 5:54 AM

All replies

  • Hello,

    This forum is used to discuss development issue when using Outlook object model, sorry that your issue is out of scope, so i would move this thread into Outlook IT Pro Discussions forum for non-programming issues. Thanks for your understanding.

    Regards,

    Celeste


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Friday, May 26, 2017 7:48 AM
  • Hi Frank,

    Do the users have the form installed on their computer? If not, are you including the form definition when designing the form?

    If above option is set correctly and the issue still continues, it could be that you don't have a Read View set for the form. To verify this, open the form, go to Design mode. In the Form group, click Page drop-down button. If the "Separate Read Layout" option is ticked, it means that you are using a separate Read view. You can Edit Read Page option to view the Read Layout you have set.

    Regards,

    Steve Fan


    Please remember to mark the replies as answers if they helped.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Proposed as answer by Steve Fan Wednesday, May 31, 2017 9:49 AM
    • Marked as answer by Frank_57 Tuesday, June 20, 2017 2:30 AM
    Tuesday, May 30, 2017 5:54 AM
  • Thank you Steve.  The developer did have the form installed on their pc's.  The read layout was also set.  The problem does not exist now.  Because ALL of the developers OUTLOOK accounts have been moved to the cloud.  So now everybody is in the same environment the problem is now gone.

    Thank you for your suggestions.

    Frank

    Tuesday, June 20, 2017 2:27 AM