locked
Windows announces (SoundMAX) "BlackHawke has stopped working" RRS feed

  • Question

  • I'm using Vista Ultimate and FireFox since IE 9 is no longer supported.

    Today on Boot, the process was interrupted by Disk-checker which removed several files, re-wrote some and compressed other stuff...I don't really know what it did since I had no input!

    Upon re-booting, I was told every time I attempted to use YouTube that Adobe flash had crashed.

    I checked if this was the same in IE 9, but that worked just fine, ... only a FireFox problem then!

    Whilst I was Searching Mozilla's archives for a solution, it seemed to have fixed it's self!

    It is now causing no problems, marvelous!

    Underlying that though, was a sound problem and now that Flash is happy, Windows has turned it's attention to my Volume applet!

    Windows kept telling me: "Windows Volume Applet has stopped working" ...do I want to close it or should Windows search for a solution on-line?".

    In true Windows fashion, it appears to seek some solution, then without another notification, promptly closes, ...another "feature" of Windows I guess!

    All I was aware of was that the Windows "Whoosh" sound on maximising or minimising a window, no longer happened!

    Just to check, I opened the windows sound scheme and sure enough, there were NO sounds linked to ANY Windows actions!

    ...They have now returned...not sure if that was 'cos "Windows" found a solution online or not!

    The volume control appears otherwise unchanged, except that when viewing the "Extended" Volume Mixer, which shows separate sliders for "Speakers", "Windows Sounds" as well as additional ones for any tasks or applications open at the time.

    Currently there is one such for FireFox, and whilst its slider is set at the same level as the "Speakers" one, clicking on the pointer produces no sound at all.

    Unlike the "Windows" and "Speakers" ones, ... unsurprising I suppose, since the only tabs open contain no elements requiring sound.

    If I then open a tab for YouTube, an appropriate slider labeled "Adobe Flash Player 15.0.r0 appears. ....this also makes no sound when clicking on the pointer, which I find odd, however it seems to function well enough.

    I just don't know if it should -"Squeak when it is squoken too"- so to speak!...I'd be grateful if someone could clarify that for me?

    Sorry for the rambling, but I think it is only polite when seeking help, to lay out all the facts that led up to the problem I now have, which is this :-

    I'm now unable to open or to activate my SoundMAX "BlackHawke" software which should give access to tuning  the sound card output.

    Every time I attempt to open it, I'm told it has stopped working, again with the options to close or send Windows off to find a cause!...sadly it seems Windows just gives up and closes the window!

    I have "consulted the runes",... (Device Manager), ...no warnings or other alarming notes against any items!

    As a last resort, I sent Windows off to find a "Driver Update", but it came back saying the one I have is just fine, and Device Manager seems to agree, proclaiming proudly:-

    "This device is working properly."!... Hmm!

    Not knowing what else to do, I have run "WhatIsHang.exe" and I now have a report, ... not that it helps me, it needs someone much more intelligent!

    I have a feeling that the disk check has removed some vital file(s) which is causing all these problems.

    In an attempt to put things back the way they were, I did a "Restore" back to a couple of days ago, ... but it doesn't seem to have made any improvement.

    Can anyone help me ?



    Saturday, November 29, 2014 6:29 PM

All replies

  • Do you still need help with this issue?
    Sunday, December 7, 2014 1:20 PM
  • Hi there, sorry I've replied late, for some reason I'm not getting any notification emails of replies.

    I would be most grateful for any help, I'm still having this problem.

    do you want to view the "WhatIsHang" reports?

    There is once more something odd with FireFox, the Max/Min/Close buttons seem to have disappeared behind the window...but they are still "active"!

    I've tried "Uninstalling" but get the immediate message that "something went wrong, it may have already been uninstalled"!

    Edit: after a re-boot, FireFox seems to be back to normal!

    I think these things say more about the "Old Lady" Vista, that is my creaking O.S.

    Can't afford to upgrade just yet so I have my back-up machine running Linux Mint 17 Mate, that is as smooth as silk, ...wish Windows was!

    • Edited by six-h Wednesday, December 10, 2014 1:00 PM More info.
    Wednesday, December 10, 2014 12:35 PM
  • Hello,

    Happy New Year 2015!!!

    I have problem with my eyes so I don't heed to reed any reports.

    Problem like yours caused after run of disk check can't be diagnosed because it is caused by damaged or missing files and result is unpredictable. Problem is not caused by disk check no matter it looks in that way. Disk check is auto executed when potential file system problem is detected and if disk check can't repair this problem it looks to users like problem is cause by dick check because it appears after its work

    In cases like this it is senseless to try to analyze Windows behavior and this is why your reports probably are fully useless. In such case must be performed some Windows system repairing operation that can fix problems no matter what they are. Usually Windows repair require Windows Installation CD/DVD. In your case you will need windows Vista Installation DVD, but I know other method that can do the job and that do not require Windows Vista Installation files.

    Because this problem is caused by files that are damaged(some parts of file are missing or changed) or lost in result of incomplete write operation, repairing operation must fix the problem by replacing damaged files with not damaged files and add missing files.

    Windows system repair that do not require Windows Installation files and Windows serial number/key that I suggest you to try at first is installing of latest Windows Vista Service Pack. Windows Service Packs replace most of Windows system files and this can do the job of repairing your Windows installation.

    Latest Service Pack for Windows Vista e Windows Vista SP2. You can download it for free form Microsoft website. Before to install Windows Vista SP2 I suggest you to run full dick check on partition where is deployed Windows Vista. Run dick check and force it to check and repair bad sectors too. After that Try to install Windows Vista SP2

    Please let me know about results of this actions. According to results we will decide whether another action is required or not



    Wednesday, January 7, 2015 1:30 AM
  • HI Ventsislav,

    Thanks for remembering me! and happy New Year to you also, I hope it brings all the success you wish for.

    I understand what you have explained to me regarding the Disk Check, and it doesn't surprise me that my Operating System has some problems!

    This PC was built for me by a friend who has emigrated to Italy.

    He used to be the IT Manager at a school where I assisted in teaching the basics of computer literacy to other old folks like myself.

    Because I had been using my old machine to prepare the teaching material when it "died", the school allowed me to have Vista Ultimate installed on my new machine under their "Volume License".

    Because of this, I have no re-install media and I can not risk trying to "repair" my installation using third party disks  which would require the serial Number that I don't have!

    Same situation with my Microsoft Office 2007 installation , also done under the school's volume license, though no problems with that!

    I have installed all the service packs and my updates are all up to date.

    I really should have though ahead and taken an Acronis "System Image" as a back up at the start which would have been sensible!

    Wishing I had a time machine now!!

    I can't really complain, since I have managed to keep the creaking old lady "Vista" going for seven years!

    I can't afford to buy windows 7, and I really don't want Windows 8.1 so I'm trying to keep her staggering along until maybe I can afford the next version of Windows.

    I am also playing with several versions of Linux but on other machines as I don't want to upset Vista!

    I really think that there is no way to repair or improve my operating system without the risk of losing it completely, so I can only hope it will not fail completely before I can replace it!

    I would be pleased however to be able to get BlackHawke working again with your modified driver.

    I did download the file, but really don't know how to install it ....I don't want to make even more problems for my OS by doing it wrong!!

    Pleased to hear from you when ever you have the time to instruct me on the driver installation.

    Regards.


    • Edited by six-h Saturday, January 10, 2015 5:40 PM spelling
    Saturday, January 10, 2015 5:36 PM
  • Hello,

    You did not understand me well. You should install Windows Vista Service Pack 2 again!

    No matter already you have installed Vista SP2 you should install it again because this will replace most of system files and there is a chance it will replace damaged files and will add missing files if any.

    So download Windows Vista SP2 and install it. I can't remember whether it will install without problem or it ir required to force setup to install SP2 over your system with already installed SP2

    If your Windows Vista is 32 bit version download SP2 from here: http://www.microsoft.com/en-us/download/details.aspx?id=16468

    If it is 64 bit version download SP2 from here: http://www.microsoft.com/en-us/download/details.aspx?id=17669

    As I understand you have back up of vista partition if not made it at first

    Let me know about results

    Regards

    Saturday, January 10, 2015 8:35 PM
  • Hi, Thanks for coming back, I have Acronis 2009 Home software but have deleted all my old images as I was not confident that they were viable and they were all taken after the time that Vista had started to deteriorate.

    Something else which might be a problem is the state of my Hard Drive.

    The disk is 500GB and was partitioned by my IT Manager friend thus:-

    C: Total-118GB: Free- 6.62GB

    D: (Recovery) Total-116GB: Free-113GB

    E: (Apps.) Total-114GB Free-102GB

    F: (Data) Total-116GB: Free-23.3GB

    The partition named "Recovery" is a mystery as it contains folders created almost every month since 15th Sept 2009 (I have no idea why it commenced then but that would be about when I installed SP2 ) most of these folders "Properties" say they are empty but just a few contain a copy of "MRT.exe", Microsoft's Malicious Software Removal Tool, which I thought odd!

    The strange thing is that the folders which show that they have content, I can open with just a double click, and that content is always a copy of MRT.exe

    Those which say "Folder is Empty", when you hover the pointer over them trigger UAC when double clicked and I have to confirm I want to open the folder, ....inside is another copy of MRT.exe! 

    Each new folder is a little larger than the previous one: The first one (back in 2009) was 33.9MB, and the latest one (December 10th 2014 at 01:00 hrs) is 104MB

    I have been told by others to just delete the partition and see what happens!

    Ideally it would have no effect, other that to add 117GB much needed space to "C:", but I think that might be a bit reckless!

    Why do these strange things always happen to me! :(

    Sunday, January 11, 2015 1:12 PM
  • Hi

    Did you installed SP2 or not?

    Monday, January 12, 2015 4:13 PM