locked
Failure 5624 5 Run Dism RRS feed

  • Question

  • Hi,

    I have been trying to deploy a custom Win10 x64 1703 Enterprise wim but it fails every time at 22%.

    When I try to install from cmd i get the same error from DISM ERROR 5 Access is denied.

    But everyone has access to all the relevant locations and I have full control of that share where the OS are held

    When it attempts to install the OS it never seems to be able to - I have googled this error over and over and can't find anything that works. I have all the latest version of MDT & WDS ADK etc

    Any help would be greatly appreciated.



    Thursday, October 5, 2017 2:12 PM

All replies

  • https://www.dropbox.com/s/3p5vs0zkqf7xgyd/BDD.log?dl=0 

    https://www.dropbox.com/s/cu74scddvbx222j/LiteTouch.log?dl=0

    https://www.dropbox.com/s/eq3b27j7w2u3kpt/LTIApply.log?dl=0

    Thursday, October 5, 2017 2:19 PM
  • I know I ran into this issue before, but I am coming up light on details. Taking a look at X:\WINDOWS\Logs\DISM\dism.log could shed some light as to what is going on. 

    I believe I have seen these issues when the network was becoming the bottleneck during deployments. In addition, it seems that your deployment share is configured to use multicast, however, it seems that multicast is failing and falling back to unicast. Generally, this points to a network configuration issue. If the client and server are on separate subnets, make sure that multicast traffic is being routed between the subnets, typically by enabling IGMP snooping on your routers and switches.


    Cheers,
    Anton

    Vacuum Breather Blog | Wing Commander Saga | Twitter

    Note: Posts are provided "AS IS" without warranty of any kind. If posts are helpful please don't forget to rate them as "Helpful" or as "Answer".

    Thursday, October 5, 2017 4:11 PM
  • Hi Anton,

    Sorry for the late reply! I fixed the issue in the end it was because I had the older ADK and MDT package which could not recognize the NVMe disk. This caused me countless problems but after injecting the 2 hotfixes named by Microsoft I was able to deploy Windows to this disk. We have a split subnet for machines we MDT and I have the relevant subnet at my desk and can confirm it was the correct subnet.

    Thanks for your advice!

    Thursday, April 5, 2018 2:23 PM