locked
Which Product Types are required in ADR settings for SCEP updates? RRS feed

  • Question

  • Hi All,

    I've deployed SCEP successfully to a site. All clients are showing up as managed but definition updates are only happening on Windows 10 and above.

    OS versions below this are installed and managed but updates are failing to these lower windows versions. I believe this is because of the product types in my ADR for SCEP updates...currently my settings are like this...

    What other product types do I need to add for updates to work from my SCCM server on clients runing...Server 2008 R2, Server 2012 R2?

    I cannot find a resource that explains which products are relevant to which OS versions...e.g...Forefront Endpoint Protection is required on OS type...?!?!?

    Thursday, January 30, 2020 10:12 AM

Answers