none
Resource Assignments View updates ok but not in the Availability Graph RRS feed

  • Question

  • Can anyone suggest why resource assignment work might be different when comparing the Resource Assignment view versus the Resource Availability Graph/data grid (ie the generic PWA views within Resource Center).   After making a change in the project plan and publishing the Resource Assignment view data is correct but the graph is not!  Does the graph run eg from the Reporting database and the assignment view from the Published database or should they be drawing on the same datasource? 

    This seems to be a new problem within the last day..

    thanks in advance

    Steve

    Wednesday, July 1, 2015 8:17 PM

Answers

  • Hi Ben, I think I have found the answer and an old thread between you and Dom Moss helped.   The problem lay in the associated resource plans that had their Utilisation flag set back to "from Project Plan", saved but NOT published. Just changing the flag and saving does not reset the utilisation setting from the databases, only once published. 

    thanks

    Steve

     
    Thursday, July 2, 2015 7:52 AM

All replies

  • Are you looking at both committed and proposed booking types in the graph?

    Ben Howard [MVP] | web | blog | book | P2O

    Wednesday, July 1, 2015 10:10 PM
    Moderator
  • Hi Ben, I think I have found the answer and an old thread between you and Dom Moss helped.   The problem lay in the associated resource plans that had their Utilisation flag set back to "from Project Plan", saved but NOT published. Just changing the flag and saving does not reset the utilisation setting from the databases, only once published. 

    thanks

    Steve

     
    Thursday, July 2, 2015 7:52 AM
  • Hi Steve, I'm glad you were able to find the answer.

    Ben Howard [MVP] | web | blog | book | P2O

    Thursday, July 2, 2015 12:54 PM
    Moderator