none
Scan File Failure:The item's content type was not found in the initial scan (0x01110014) RRS feed

  • Question

  • Hello,

    Using version 2.0.99.0 to migrate data from SP2013 to SPO and getting a large number of the above errors.

    As far as I can see the source libraries seem to work ok without any errors (i.e. no invalid content types or templates, able to create new documents in the source library without issue).

    Can anyone provide any additional guidance on how to fix these errors?

    Monday, May 21, 2018 8:45 AM

All replies

  • Thanks for your feedback.

    Please share everything under C:\Users\%user name%\AppData\Roaming\Microsoft\MigrationTool\admin@XXXX.onmicrosoft.com\WF_XXXXX folder to Migration dev servicing migration_team@microsoft.com.

    We would like to work with you to address the issue encountered in your migration.


    Thursday, May 24, 2018 5:39 AM
  • Hi there,

    are there any Updates/Solution for this issue?

    We have the same issue with different users/environments. Even with plain libraries without content types and one document.

    Thank you in advance

    Best Regards

    Tuesday, June 5, 2018 8:44 AM
  • I think this is due to be fixed in a later release, I just noticed that v2.0.99.9 has been released but I have yet to test this.
    Tuesday, June 5, 2018 12:37 PM
  • It's January 21, 2019. SharePoint Migration Tool v2.1.103.11 is in use. The issue still stands...!

    We have a simple Document Library on SP 2013, called "Documents", with simple, out-of-the-box "Document" Content Type. Document Library has 6 files. All are failing to be migrated with SMPT with that weird error message:

    "Failed","SCAN FAILURE","Scan File Failure: The item's content type was not found in the initial scan","0x01110014"


    Hua Wenli: are there any fixes or details at least of that issue, that stands so long? Thanks in advance


    Monday, January 21, 2019 1:39 PM
  • Update: it is resolved in SharePoint Migration Tool v3.0.104.2 BETA, which is available to be downloaded there: http://spmtreleasescus.blob.core.windows.net/betainstall/. The issue with scaning content types is gone, tested on the same data. Good job, Microsoft!
    Wednesday, January 23, 2019 4:14 PM
  • Hi, if I use the version V3 the tool is migrating MetaData, with a lot of errors (User IUSR not found). Is there a possibility to disable the metadata migration? In the options section I had disable the metadata migration.
    Thursday, January 24, 2019 3:53 PM