locked
Issue with Microsoft Visual C++ 2005 RRS feed

  • Question

  • Hi forum! 

    Long story short: 
    Bought a new motherboard ( Asus Prime Z370-A) and a new CPU (I7- 8700k) , installed Windows 10 from scratch and now I am getting errors when installing some programs. The one troubling me right now is an error when trying to install MV C++ 2005. 

    "'Microsoft.VC80.CRT,type="win32",version="8.0.50727.6195",publicKeyToken="1fc8b3b9a1e18e3b",processorArchitecture="amd64

    My system specs:
    -Intel i7 8700k @3.70
    - 32GB ddr4
    - Windows 10 PRO , 64bit


    Just to say that I have been around this all noon. I've tried every single "fix" I found on Google and nothing worked. I've lost count on how many times I uninstalled and installed the Visual C++ services, both 32 and 64bits, clear their registries from Regedit, tried CMD commands, used Revo uninstaller for a deeper and clean uninstall.
    I have done all updates on Windows and updated all my motherboard drivers including a BIOS update.
    I don't want to reinstall Windows 10 cause something tells me it wont fix the problem. 

    I've done it all and I don't know what else to do. Hence my last hope is trying this forum to see if someone here can actually help me.



    Thanks.
    Friday, January 19, 2018 3:41 PM